[SOLVED] MMW not displaying smaller size files in library?

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: [SOLVED] MMW not displaying smaller size files in library?

Re: MMW not displaying smaller size files in library?

by Rednroll » Sat May 18, 2019 1:11 pm

I found it, it was at the default setting of ignore files <20KB. It's funny, how I can dig through the options and not find what I'm looking for, but as soon as I post a question on this forum, then I find the answer. :D

Re: MMW not displaying smaller size files in library?

by Lowlander » Sat May 18, 2019 1:09 pm

Tools > Options > Library has rules on what files should be ignored on scanning.

[SOLVED] MMW not displaying smaller size files in library?

by Rednroll » Sat May 18, 2019 1:02 pm

Hi, I'm working on a Sound FXs collection of audio files I recently purchased and trying to import these audio files into my library. The FXs collection consists of 1000 SFXs and I noticed after having MM scan the folder I have them in, that less than 400 files were displayed inside of MM.

What I noticed about the files which didn't get displayed in MMW is that they were smaller in size <8K. I can open these files in MMW and play them back but since I can't add them to my library I can't do any Metadata mods or further organization.

At this point, I'm assuming there may be a setting in MMW which I haven't found which may say to ignore file sizes less than a specified size when adding to the library. Can anyone point me where to find this setting if it exists?

FYI, all files are MP3 format.

Top