Won't load media player songs to device even after sync !!

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Won't load media player songs to device even after sync !!

Re: Won't load media player songs to device even after sync

by lilgypsy81 » Sun Jun 30, 2013 2:45 am

OMG...Ummm this is obviously my first mp3 player and I messed with it for 2 hours before I went deeper into some files on the player I hadn't found before and found and clicked "play all" and there were the songs I thought it screwed me over on and wouldn't load. I feel like a total moron right now. Carry on people. :wink:

Won't load media player songs to device even after sync !!

by lilgypsy81 » Sun Jun 30, 2013 2:37 am

I had a large file of music on my windows media player. I hooked up my Eclipse Player, synced it and it took a bit but said the files were successfully imported to the device...space was even taken up. Unfortunately when I went to scroll through my songs none of them were on the Eclipse player except one and I can't get it to load music onto it from the "add to device" button on Media Monkey either. Very close to throwing the player out. Can anyone tell me if it's just broke or what's going on??? I have a HP Pavilion g7 model laptop with Windows 8 if that makes any difference.... :x

Top