Autotranscode produces artifacts

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Autotranscode produces artifacts

Re: Autotranscode produces artifacts

by Peke » Mon May 13, 2019 12:10 pm

Hi,
Clipping prevention in MMA 1.x is not that perfect and we are planning to improve that in v2.x where we are looking in better control than system one.

Re: Autotranscode produces artifacts

by beaches09 » Fri May 10, 2019 9:07 pm

I don't have any of the auto volume leveling options enabled on either program, but you're right, turning off the EQ on mma fixes the issue.

Re: Autotranscode produces artifacts

by Lowlander » Thu May 09, 2019 9:21 am

Try disabling Volume Leveling and Equalizer in MMA. Do you still experience the problem?

Re: Autotranscode produces artifacts

by beaches09 » Thu May 09, 2019 6:54 am

Thanks man. I was just coming back to post an update.

My great apologies, I realized it's not the transcoder, just the app. The songs play normal in a different player. So it's something with the beta app. And I understand it's beta so I could always roll back. But this is good, since it's not the autotranscode process. Because I very much like this feature. 8)

Re: Autotranscode produces artifacts

by Peke » Wed May 08, 2019 7:21 pm

Hi,
I am not being able to replicate, what formats are FLAC files and do you have Volume leveling enabled on Transcode?

Tested on on 16/24 Bit 44.1/48/96/192 FLAC files an could not replicate. for Clip testing I used Moto X4 with on Audio Technica ATH-M50x and with Steel series USB Sound Card, also recorded with TASCAM US 2x2 24/96 to directly inspect waveform of original FLAC and resulted M4A no artifacts found.

Can you please us FLAC sample file for analyze?

Autotranscode produces artifacts

by beaches09 » Tue May 07, 2019 7:07 am

mmw 4.124.1883, mma 1.3.5.0856, galaxy s9, android 9. using m4a quality 50, 60. songs output around 256kbps.

Sync went over a very strong wifi connection, and I only used 6 of 8 pc threads for encoding.

Many songs have static stratch artifacts that are not in the original FLAC files. Like a scratched record sound.

Is there a way around this? Thanks

Also, is there a way to import a different aac encoder? Which one do you guys use?

Thanks

Top