A couple of questions (and problems) about translation

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: A couple of questions (and problems) about translation

Re: A couple of questions (and problems) about translation

by Fraxav » Sat Jan 17, 2009 7:33 pm

Ok downloaded and made a clean install of poEdit version 1.4.2 and stil got the same error.
I'm sending you both the .po and the log.txt since I cannot figure out what the sample could be. Hope to ear from you soon.
P.S. when I came across these errors I was updating, as I said, my 3.0 translation. I read that you have some bugs in the 3.1 files so as you fix them (and hopefully the one I reported too) I'll update the 3.1 too. But just let me know if you want me to do it before that time.

Re: A couple of questions (and problems) about translation

by Fraxav » Sat Jan 17, 2009 7:10 pm

Well I think it was not the latest version. I'm gonna download it and try to save again. If I still get some error, what do you mean for sample file? The .po or the error report?

Re: A couple of questions (and problems) about translation

by rusty » Fri Dec 19, 2008 10:00 am

Fraxav,

I just posted the 3.1 files last night. It's in the announcement at the top of the forum.

The localization instructions in the wiki describe how to perform an update, so that you won't have to do the whole job again. If you follow those instructions, POEDIT will show you which strings in 3.1 are new and which have changed, so that you can do only the required edits.

Re. errors when you save the .po file, please send me the sample file--I've never encountered this before. btw, are you using the latest version of poedit?

-Rusty

Re: A couple of questions (and problems) about translation

by Fraxav » Tue Dec 16, 2008 3:00 pm

I'd like to underline that this is NOT the problem with the solution in the poEDIT wiki. Thanks for your help.

A couple of questions (and problems) about translation

by Fraxav » Thu Dec 11, 2008 5:52 pm

Hi,
I'm updating the 3.0 translation and need to ask you some things:
- When is the 3.1 version of the packages gonna be available?
- Will it still be possible to update my updated 3.0 with just the 3.1 new strings without having to do the whole job again?
- I get errors when I save .po files (in this case, context.po) and think that this errors don't let poEDIT update the context.mo file (cause I see the timestamp is changed for the .po and not for the .mo). This is the log of the error
23.37.31: C:\Documents and Settings\Fra\Documenti\Ricerche e lavori\Traduzione MM3\IT\context.po:432:159: invalid control sequence
23.37.31: C:\Documents and Settings\Fra\Documenti\Ricerche e lavori\Traduzione MM3\IT\context.po:432:171: invalid control sequence
23.37.31: msgfmt: found 2 fatal errors
I tried to save as... (to generate a new .mo) but once I click save poEDIT kind of freezes and I have to close it (of course it will not respond so 'shut down application' has to be clicked). Of course no new .mo is created, just a .tmp file (guess it stands for 'temporary' but I have like three and two of them are at least a week old). Any way to solve this? Or could I just send you the .po files?

Also, noticed that after the error, saving whatever .po would result in poEDIT to freeze (just the program, the system is fine) and not respond. Checking the taskmanager would show multiple msgfmt.exe running in the Processes list.

Top