UPnP Service running but not accessible

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: UPnP Service running but not accessible

Re: UPnP Service running but not accessible

by Lowlander » Sat Jan 05, 2019 4:20 pm

The Service uses the MediaMonkey settings of the Windows User it is run as.

Re: UPnP Service running but not accessible

by grelckrw » Sat Jan 05, 2019 3:55 pm

Your last post got me to thinking... I modified the service login to run in my user account instead of the local system - things seem to be working normally.
Thanks

Re: UPnP Service running but not accessible

by grelckrw » Sat Jan 05, 2019 3:41 pm

I installed it using the Media Sharing (UPnP/DNLA) function in Library under Options.
I am running 4.1.23.1881.
In properties of the Mediamonkey Service, it shows the login in the Local Systems Account with the the "Allow Service to interact with desktop" function enabled.

This service used to work prior to the latest upgrade.

Re: UPnP Service running but not accessible

by Lowlander » Sat Jan 05, 2019 1:44 pm

Did you install the Service as the same Windows User as MediaMonkey itself? Which version of MediaMonkey do you have installed?

UPnP Service running but not accessible

by grelckrw » Sat Jan 05, 2019 11:16 am

When the Mediamonkey client is running I am able to stream the library content to UPnP devices. When the client shuts down, the Mediamonkey streaming service starts and runs, however, none of the devices can see the service.

Top