Search found 15 matches

by SilvrDrgn
Sat Jul 30, 2016 4:24 am
Forum: Need Help? (mmw)
Topic: Load at Windows 10 startup
Replies: 4
Views: 1801

Re: Load at Windows 10 startup

Gave that a go, it starts when I double click on it, but not when I reboot Win-DOHS.
by SilvrDrgn
Sun Jul 24, 2016 8:41 am
Forum: Need Help? (mmw)
Topic: Load at Windows 10 startup
Replies: 4
Views: 1801

Load at Windows 10 startup

I'm using MM 4.1.13 on my recently upgraded to Win 10 media server as a DLNA service. If the server happens to reboot, I want MM to startup automatically on Win 10 start, but I have been unable to get it to do so. Attempted so far: 1) Shortcut to the MM application exe in my startup folder. Nothing ...
by SilvrDrgn
Tue Jan 27, 2015 2:55 pm
Forum: Wishlist (mmw)
Topic: Variable playback speed (ex. podcasts and audiobooks) [#15051]
Replies: 21
Views: 23078

Re: Variable playback speed (ex. podcasts and audiobooks)

Any word on if variable playback speed (without affecting narrator voice pitch) will become a reality for MM 4.x ?? Or is it already capable? If so, how please?
by SilvrDrgn
Thu Sep 27, 2012 5:37 am
Forum: Need Help? (mmw)
Topic: Search Bar in Party Mode
Replies: 8
Views: 1786

Re: Search Bar in Party Mode

Lowlander wrote:Right click on a toolbar and enable it.
Ah ha! That worked! Thanks very much!
by SilvrDrgn
Sun Sep 23, 2012 11:53 am
Forum: Need Help? (mmw)
Topic: Search Bar in Party Mode
Replies: 8
Views: 1786

Re: Search Bar in Party Mode

Have same issue here with v4.0.6.1501. Search bar disappears when I go into Party Mode. All "security" options turned off upon entering it. I want my friends to be able to used the search bar feature in Party Mode on my computer when I'm using it for our music entertainment. Toolbars selection, and ...
by SilvrDrgn
Wed Jan 25, 2012 7:40 pm
Forum: Need Help? (mmw)
Topic: Double-click Play Next actually does Play Now
Replies: 7
Views: 1204

Re: Double-click Play Next actually does Play Now

Helpdesk ticket with debug log has been created. ID = RIB-912851
by SilvrDrgn
Tue Jan 24, 2012 2:36 pm
Forum: Need Help? (mmw)
Topic: Double-click Play Next actually does Play Now
Replies: 7
Views: 1204

Re: Double-click Play Next actually does Play Now

Will do that when I get a chance, probably tomorrow night. Sorry for delayed response. Recent medical issues - been in the hospital. No fun. :(
by SilvrDrgn
Wed Jan 11, 2012 9:21 pm
Forum: Need Help? (mmw)
Topic: Double-click Play Next actually does Play Now
Replies: 7
Views: 1204

Re: Double-click Play Next actually does Play Now

I updated to 4.0.2.1462, but still have the same issue with both modes of play.
by SilvrDrgn
Sun Dec 25, 2011 1:00 pm
Forum: Need Help? (mmw)
Topic: Double-click Play Next actually does Play Now
Replies: 7
Views: 1204

Re: Double-click Play Next actually does Play Now

As I said above, I did set it to "Play Next" for both Party Mode and non-Party Mode ... what else to call it - regular mode. It does not seem to work properly for either one.
by SilvrDrgn
Mon Dec 19, 2011 10:44 pm
Forum: Need Help? (mmw)
Topic: Double-click Play Next actually does Play Now
Replies: 7
Views: 1204

Double-click Play Next actually does Play Now

Using MM v4.0.1.1461, set Double-click while files are playing to "Play Next" in Party Mode. Activated Party Mode, files are playing, but when I double-click on a different MP3, it starts playing immediately (i.e. like Play Now). Decided to try this while not in Party Mode, so I set the Default doub...
by SilvrDrgn
Fri Jul 03, 2009 9:44 pm
Forum: Bug Reports (mmw)
Topic: 1256 Skips gain/tag adj on some tracks when adding to DB
Replies: 6
Views: 920

Re: 1256 Skips gain/tag adj on some tracks when adding to DB

Install debug version? From where? Still can't find it?
Install dbview. Downloaded DebugView from Microsoft. That right?

EDIT: Never mind. Found the debug version. Working on the rest of the procedure now.
by SilvrDrgn
Fri Jul 03, 2009 7:02 pm
Forum: Bug Reports (mmw)
Topic: 1256 Skips gain/tag adj on some tracks when adding to DB
Replies: 6
Views: 920

Re: 1256 Skips gain/tag adj on some tracks when adding to DB

OK, I dug around a bit, but I cannot find how to run a debug log. Could someone please point me in the right direction?
by SilvrDrgn
Fri Jul 03, 2009 5:18 pm
Forum: Bug Reports (mmw)
Topic: 1256 Skips gain/tag adj on some tracks when adding to DB
Replies: 6
Views: 920

Re: 1256 Skips gain/tag adj on some tracks when adding to DB

I added them with Add/Rescan Tracks. I will look up the debug log procedure and repost here when I can. Thanks.
by SilvrDrgn
Fri Jul 03, 2009 12:24 pm
Forum: Bug Reports (mmw)
Topic: 1256 Skips gain/tag adj on some tracks when adding to DB
Replies: 6
Views: 920

1256 Skips gain/tag adj on some tracks when adding to DB

I added a folder of 678 MP3 files contained in 368 subfolders to MM3 (3.1.0.1256). All of them had valid tags, but none of them had any gain applied. Upon adding them to MM3, it added all 678 files but it only applied gain/tag adjustments to 585 of them. I cannot seem to determine a pattern for what...
by SilvrDrgn
Mon Nov 26, 2007 10:23 am
Forum: Need Help with Device Synchronization?
Topic: Sync to a certain limit
Replies: 2
Views: 1895

Is this feature available now???