Search found 81 matches

by frankz
Sat Aug 26, 2017 10:21 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: BPM Field Displays -1 When BPM Not Set
Replies: 1
Views: 808

BPM Field Displays -1 When BPM Not Set

Subject pretty much says it all. If BPM tag is present, it displays properly. If it's not set, list views show "-1" Should be blank.

Latest Alpha.
by frankz
Mon Aug 14, 2017 5:21 pm
Forum: Need help (mma)
Topic: Syncing play history
Replies: 8
Views: 3079

Re: Syncing play history

Thanks for the reply. This is probably more a topic for the MMW forum, then, but if you're taking suggestions, I'd suggest making use the Played table in the future and adding whatever device plays can be retrieved from a device into it. If it's only the most recent, then one is better than none. Be...
by frankz
Sat Aug 12, 2017 9:10 am
Forum: Need help (mma)
Topic: Syncing play history
Replies: 8
Views: 3079

Re: Syncing play history

Small correction to above: iPhone/iPod does *not* appear to do this either. I'm shocked. This creates a complete database mess. I thought MediaMonkey was managing my music library and keeping all the data in a central place. If you're syncing your library to devices and your devices to your library,...
by frankz
Thu Aug 10, 2017 7:13 pm
Forum: Need help (mma)
Topic: Syncing play history
Replies: 8
Views: 3079

Re: Syncing play history

I'll be as detailed as I can. When you do a sync between MMA and MMW, MMA copies its play data back to your MMW library, but it is incomplete (in your MMW database). What's supposed to happen is that it should copy all plays into a table called "Played" in your MMW database and then update the "Song...
by frankz
Thu Aug 10, 2017 7:17 am
Forum: Need help (mma)
Topic: Syncing play history
Replies: 8
Views: 3079

Re: Syncing play history

Never realized this before, but I've just checked and can confirm it's happening here, too. (Latest beta of MMA, MMW 4.1.17.1840. LastPlayedTime and PlayCounter get updated in the MMW Songs table, but the play never gets inserted into the Played table. You should really post this in the "Beta Testin...
by frankz
Sun Jul 23, 2017 9:30 pm
Forum: Need help (mma)
Topic: App not on Separate App Sound for S8
Replies: 1
Views: 616

Re: App not on Separate App Sound for S8

FYI I'm on an S8 too, and Mediamonkey is listed as an app in my Separate App Sound list. So it should work. Don't know why it isn't working in your case though.
by frankz
Sun Jul 23, 2017 10:08 am
Forum: Need help (mma)
Topic: Album Art Copied to Photo Album
Replies: 1
Views: 799

Re: Album Art Copied to Photo Album

There should be an empty file called .nomedia in your album artwork folder or above on the phone that tells your phone not to include that directory (or any folders below it) in your photo gallery. Mediamonkey (I'm pretty sure) puts one there. Maybe it got deleted or corrupted somehow. BTW it's most...
by frankz
Thu Jul 20, 2017 9:25 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Feature Request: Update Library "Played" Data On Connect
Replies: 2
Views: 1110

Re: Feature Request: Update Library "Played" Data On Connect

As far as I know both require sync to update play history back to MMW. My iPod Touch 100% updates Last Played Time back to my windows library without a sync (updated after the scanning process). Can't 100% vouch for Play Count and skips because I rarely look at those, but I believe they're updated ...
by frankz
Thu Jul 20, 2017 6:42 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Feature Request: Update Library "Played" Data On Connect
Replies: 2
Views: 1110

Feature Request: Update Library "Played" Data On Connect

I've noticed that upon connecting my Android phone, my library in Windows is not updated with "Last Played" and play count information with plays from the phone when the phone is scanned. When I connect my iPod and it is scanned, "Last Played" and "Play Count" get updated to my windows library upon ...
by frankz
Wed Jul 12, 2017 4:29 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Chromecast: Now Plays One Song And Then Stops [#14264]
Replies: 15
Views: 9373

Re: Chromecast: Now Plays One Song And Then Stops [#14264]

FWIW I'm still having massive Chromecasting problems with the hardware listed above to the point that I've basically given up using it except to test and make sure each new version still flakes out on me like the last one did. I'm glad it doesn't seem like everyone is still having these problems, bu...
by frankz
Fri Jun 09, 2017 1:22 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Weird Playback Issues [#13978]
Replies: 7
Views: 2412

Re: Weird Playback Issues [#13978]

Can you confirm if this is fixed for you in build 701+ Thanks! -Rusty I haven't used 701 for anything other than (trying to) Chromecast, and I'm not able to get it going for more than a few songs at a time (see my other post) to be able to judge. Straight headphone playback was OK going back to 699...
by frankz
Fri Jun 09, 2017 1:18 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Chromecast: Now Plays One Song And Then Stops [#14264]
Replies: 15
Views: 9373

Re: Chromecast: Now Plays One Song And Then Stops

I can't replicate this with a Nexus 7 / Android 7.1.2 or S5 Mini / Android 6, but we'll look into the logs. btw, does the problem happen with all types of audio files or just specific ones (e.g. mp3, m4a, flac, etc). Thanks. -Rusty I only have mp3s (mostly all VBR if it matters) on my phone. No oth...
by frankz
Sun Jun 04, 2017 11:28 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Chromecast: Now Plays One Song And Then Stops [#14264]
Replies: 15
Views: 9373

Re: Chromecast: Now Plays One Song And Then Stops

LOG ID: LOL No, really, LOG ID: 5Q32YR6W7Z After above, tried again. First song played. Second song played but Chromecast icon showed up as disconnected. Reconnected. Second song continued playing for about 15 seconds and then stopped playing with a loud squeal. MMA then started cycling through the ...
by frankz
Sun Jun 04, 2017 11:10 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Chromecast: Now Plays One Song And Then Stops [#14264]
Replies: 15
Views: 9373

Chromecast: Now Plays One Song And Then Stops [#14264]

Samsung Galaxy S8 Android 7 MMA .0701 + pro LOG ID: RGL4C223RR So I was excited to read about how 701 would solve my Chromecasting problems. After trying to use it, not so much on the excitement. Last night after update, sit down, connect to Chromecast audio, try to cast playlist. First song plays. ...
by frankz
Mon May 29, 2017 4:36 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Weird Playback Issues [#13978]
Replies: 7
Views: 2412

Re: Weird Playback Issues [#13978]

Fixed in build 1.3.1.700 I'll report back with some hopefully good news when I get the update. FYI - an additional data point just in case - my issues seemed to occur almost exclusively while Casting. I listened straight through for about 45 this morning (build 699) with headphones plugged into the...