Search found 11 matches

by smither
Mon Sep 23, 2013 3:25 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MediaSharing as a service? [#11274]
Replies: 28
Views: 27713

Re: MediaSharing as a service? [#11274]

Thanks Ludek .. I'll look out for a fix

Eric
by smither
Tue Sep 17, 2013 4:27 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MediaSharing as a service? [#11274]
Replies: 28
Views: 27713

Re: MediaSharing as a service? [#11274]

I have installed MediaMonkey several times in trying to work around this issue. The last one was a portable install, but all attempts to install MM as a service have failed the same way - the server is not visible unless the app is running. I have used different user ids, with different privileges, ...
by smither
Mon Sep 16, 2013 12:56 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MediaSharing as a service? [#11274]
Replies: 28
Views: 27713

Re: MediaSharing as a service? [#11274]

Thanks for all the replies, but the issue remains. I have given the Service an Admin user (which I don't want to do long term), and have checked that the Service is running, both in the Services Admin tool and the task manager processes list. I have changed the port number to 4000 and can see the se...
by smither
Sat Sep 14, 2013 9:33 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MediaSharing as a service? [#11274]
Replies: 28
Views: 27713

Re: MediaSharing as a service?

Hi, I'm having the same symptoms .. Installed build 1658 on Windows Server 2012 Essentials. Configured DLNA Server, used 'Install as Service', everything seems ok (service is running, processes appear in task manager etc), but the server only shows up on client devices when user is logged on and the...
by smither
Sun Jan 15, 2012 5:43 am
Forum: Need Help? (mmw)
Topic: Problem with .IFO files
Replies: 4
Views: 686

Re: Problem with .IFO files

I had to check the 'DVD' option in the Options/OS Integration/Video .. VOBs are OK, but get error scanning IFOs
by smither
Sat Jan 14, 2012 6:20 am
Forum: Need Help? (mmw)
Topic: Problem with .IFO files
Replies: 4
Views: 686

Re: Problem with .IFO files

Sorry for the 'gone away' state, back again for a few days and still irritated by the MM4 video playing interface - which I am blaming on the failure to import the IFO files. IFO files are not DRM protected. I don't believe they are corrupted - if I right click on them in the file explorer and say '...
by smither
Wed Dec 28, 2011 7:49 am
Forum: Need Help? (mmw)
Topic: Problem with .IFO files
Replies: 4
Views: 686

Problem with .IFO files

I get an error scanning .IFO files.. a typical error is Error scanning file <file path>\VIDEO_TS\VIDEO_TS.IFO - error while reading file. This happens for all .IFO files. When I right click the file in windows explorer and select 'Play in Media Monkey' it plays ok. .VOB files show up in the library....
by smither
Tue Jun 21, 2011 2:09 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1392: Video freezes on 2nd monitor
Replies: 3
Views: 551

Re: 1392: Video freezes on 2nd monitor

Lowlander - If your point is that I should include a debug log, then I tried to run Debugview and it froze my system - 3 times and I gave up. If you are trying to make another point, then please be specific.
by smither
Mon Jun 20, 2011 5:18 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1392: Video freezes on 2nd monitor
Replies: 3
Views: 551

1392: Video freezes on 2nd monitor

Windows 7 Ultimate 64 bit, MM4 Build 1392. Video (.VOB) plays fine on main window on laptop (Sony Vaio VPCF1, NVidia GEForce GT 425M). Drag the MM window on to the 2nd Monitor (dell 2405FPW) and the video freezes. Cannot restart the video (freezes on first frame) if MM4 window on 2nd monitor. Restar...
by smither
Fri May 13, 2011 6:05 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Another Minimise/Maximise issue
Replies: 6
Views: 672

Another Minimise/Maximise issue

When MM is launched on Windows 7 the minimise/maximise and close icons on the rhs are inactive and the arrow for mini/micro player is not shown. If the Windows+Up key combination is pressed then the app responds correctly and the icons become active. Alternatively if the View/Main Menu Bar option is...