Search found 17 matches

by Duke999R
Fri May 01, 2020 6:37 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Allow original artwork in "Playing" Background [#16570]
Replies: 7
Views: 730

Re: Allow original artwork in "Playing" Background

+1 vote for "Playing > Right Click > Background Image > Artwork (Original)"
by Duke999R
Fri Apr 10, 2020 10:36 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: issues to fix [#16505] [#16512]
Replies: 16
Views: 3892

2240 - Column Browser not saving state.

Hi guys, first, I appreciate the teams' hard work on MM5, it is coming along nicely. Regarding MK2's point 3, http://www.mediamonkey.com/forum/viewtopic.php?f=30&t=96240#p466712 I am having this issue as well. Change the column browsers height and it persists through that session, however, the chang...
by Duke999R
Fri Apr 03, 2020 10:35 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: No More Artwork
Replies: 4
Views: 1825

Re: No More Artwork

Same thing happened for me. Windows 10 Pro 1909 build 18363.628 / MM ver. 5.0.0.2238 standard overwrite/upgrade from 2234. Lost all artwork from gui, except in Properties. Physical and tag artwork still there, as are artist images downloaded by MM in \AppData\Roaming\MediaMonkey5\ArtistImages, just ...
by Duke999R
Sun Jan 26, 2020 12:20 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Artwork
Replies: 4
Views: 847

Re: Artwork

Barry, Simon is talking about poster.jpg that he has in his "Artists Name" folder where the hierarchy is |TOP FOLDER |ARTISTS NAME | |---poster.jpg | |-- ALBUM NAME | | |--music files.* | | |--album art.* Not the album art.* image file He wants to use poster.jpg as the artists' thumbnail in Grid mod...
by Duke999R
Mon Jun 03, 2019 7:50 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: feature request [#15715]
Replies: 2
Views: 5428

Re: feature request

Seconding this request, Cheers!
by Duke999R
Wed Apr 10, 2019 1:49 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Minimize to Mini Player Bug [#15641]
Replies: 7
Views: 5259

Minimize to Mini Player Bug [#15641]

G'day guys,

I've have an issue when using the Minimize to Mini Player option.

When minimizing from screen 1 on a dual screen desktop, MM5 places the mini player on screen 2. Screen cap attached.

keep up the great work!

Cheers,

Peter.

Image
by Duke999R
Sun Mar 31, 2019 6:14 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Column Browser selection reset after double click [#15848]
Replies: 15
Views: 5687

Re: Column Browser selection reset after double click

Hi guys...

I am experiencing the same thing. Using 2167. Here's a capture...

https://youtu.be/X07WxPOzhJE

cheers,

Peter.
by Duke999R
Mon Mar 04, 2019 2:17 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Ignoring "The" prefix in Column Browser [#15519]
Replies: 4
Views: 957

Re: Ignoring "The" prefix in Column Browser [#15519]

Hey Pavle,

I use this visual theme https://www.deviantart.com/niivu/art/BIB-676860381

These icons https://www.deviantart.com/brsev/art/Token-128429570

and an empty toolbar on the left to move icons to the centre.

Cheers,
Peter.
by Duke999R
Sat Mar 02, 2019 8:49 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Return of bug #15395 in 2164 [#15395]
Replies: 1
Views: 512

Return of bug #15395 in 2164 [#15395]

G'day guys,

Using 2164 the dual screen file menu bug has returned, as reported here: http://www.mediamonkey.com/forum/viewto ... 30&t=93744

Cheers!

Peter.
by Duke999R
Sat Mar 02, 2019 8:13 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Ignoring "The" prefix in Column Browser [#15519]
Replies: 4
Views: 957

Re: Ignoring "The" prefix in Column Browser

BTW: Nice skin, where is the skin available to download? ;-) Haha I've only messed around with some colours of the Black Monkey skin. I cannot figure out how to change the list text colour. I'd like to make it grey. I'm no coder for sure :lol: Here's a link to the skin files. https://mega.nz/#!JkMR...
by Duke999R
Fri Mar 01, 2019 6:27 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Ignoring "The" prefix in Column Browser [#15519]
Replies: 4
Views: 957

Ignoring "The" prefix in Column Browser [#15519]

Hi guys, I have set the option to ignore "The" as a prefix in the appearance section, and it works in the file list, but I would like to know if it is possible for it to apply to the Artist and Album Artist column of the Column Browser as well. It currently does not affect this. I've attached an ima...
by Duke999R
Sat Jan 26, 2019 11:09 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Minor Menu bug/annoyance [#15395]
Replies: 1
Views: 648

Minor Menu bug/annoyance [#15395]

Hey team, really enjoying MM5 so far. I have a small annoyance that I'm hoping you can fix. When using MM5 with a dual screen, the File menu opens on my second screen, as in the screenshot below. Is there any chance this behaviour can be adjusted to constrain the menu to the screen MM is open on? ht...
by Duke999R
Mon Jan 07, 2019 11:47 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: 2147: Column Browser is broken [#15307]
Replies: 7
Views: 1223

Re: 2147: Column Browser is broken [#15307]

I had column browser enabled pre 2147, and also thought it had broken. It had actually collapsed to the very top of the browser window, effectively hidden. Here's a screenshot. https://i.imgur.com/YF1PQxF.jpg Column browser is automatically collapsed as shown on update to 2147. You can just drag it ...
by Duke999R
Tue May 15, 2018 6:17 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 24211

Re: Long load time [#13265]

Turned out to be RegExp Find & Replace 4.3 http://www.mediamonkey.com/forum/viewto ... =2&t=28510 causing my issue. Uninstalled the script and I'm back to normal start up behaviour.

Thanks for your help and patience Ludek!
by Duke999R
Mon May 14, 2018 8:15 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 24211

Re: Long load time

Ludek, DLNA issue is that my library fails to appear after opening the client on my playback device (Samsung TV). I have not reported this issue elsewhere. I have installed 1866 to test and get the slow start up issue, but have reinstalled .1864 as DLNA is my primary method of playback. Re EDIT 2: R...