Search found 168 matches

by charlieMOGUL
Sun Mar 13, 2005 11:22 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: iPod problems: synching goes okay, songs won't play
Replies: 13
Views: 5401

mp3s are okay, filenames are not

Jiri, I found out that the problem hasn't got anything to do with the mp3 files, but with the filenames and the internal structure. iPod stores all of its music in folders named \iPod_Control\Music\Fxx, where xx varies per iPod model. Mine (Photo 40GB) for example goes from F00 to F49. When I first ...
by charlieMOGUL
Fri Mar 11, 2005 9:02 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: iPod problems: synching goes okay, songs won't play
Replies: 13
Views: 5401

unfortunately iTunes synchs the tracks well..

Hi, Thanks for the fast reply. I tried the tracks with iTunes, and it handles the tracks well. The additional settings I used for LAME (I use Exact Audio Copy as well): --alt-preset extreme -q 0 I'm using Lame version 3.96 MMX on a Windows XP Pro SP 2 About Album Art support: that would be great, es...
by charlieMOGUL
Fri Mar 11, 2005 5:32 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: iPod problems: synching goes okay, songs won't play
Replies: 13
Views: 5401

iPod problems: synching goes okay, songs won't play

Hi, Thanks for the iPod support - it gave me almost the same good feeling as buying that lifetime licence (c; I have an iPod Photo 40GB and am using version 2.4.1.851 When I choose for 'synchronize selected', select some songs and transfer them to the iPod, everything goes well. After ejecting the i...