Search found 81 matches

by frankz
Mon May 01, 2017 10:14 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Weird Playback Issues [#13978]
Replies: 7
Views: 2801

Re: Weird Playback Issues

You can scratch the part above about it being related to restarting a previous shuffle from Now Playing. It just happened on a fresh "Shuffle Play" of a playlist. edit: ...and now playback of a track just stopped for no reason with no error message. "Pause" button is showing, indicating that MMA thi...
by frankz
Mon May 01, 2017 12:45 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Album Art/Artist Art [#13428][#11919]
Replies: 10
Views: 4263

Re: Album Art/Artist Art

I've seen this too, and I think I know at least one instance when it's happening. Any artist that's in my database only as part of a "Various Artist" album will not show art in the "Artists and Album Artists" view. There are other odd instances of no art in the "Artists and Album Artists" view where...
by frankz
Sun Apr 30, 2017 7:35 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Weird Playback Issues [#13978]
Replies: 7
Views: 2801

Weird Playback Issues [#13978]

I've experienced some weird playback issues and thought I should report them with a log. Selecting a playlist and clicking "Shuffle Play" at the top seems to work as expected. My difficulty has come when leaving that session and returning to it as an existing "Now Playing." Tonight: Had a successful...
by frankz
Sun Apr 23, 2017 7:38 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA drains battery
Replies: 20
Views: 6507

Re: MMA drains battery

I'm seeing the same thing here. Phone has been off charger overnight for 5 hours and 15 minutes, Media Monkey not running or doing anything, but Stay Awake in battery is 5h 15m and CPU use is 1h 14m.

v 1.3.0.693
Galaxy S8
Android 7.0
by frankz
Sat Oct 22, 2016 1:38 pm
Forum: Bug Reports (mmw)
Topic: Cutting Off Beginning Of "MP3Packer" Processed Tracks
Replies: 2
Views: 1453

Re: Cutting Off Beginning Of "MP3Packer" Processed Tracks

Next time I have to download something I'll give them "Original," "MP3 Packed" and "VBR Rebuit" to compare. I was more kind of hoping it would ring a bell with someone. More an annoyance at this point because I know how to get around it.
by frankz
Sat Oct 22, 2016 12:30 pm
Forum: Bug Reports (mmw)
Topic: Cutting Off Beginning Of "MP3Packer" Processed Tracks
Replies: 2
Views: 1453

Cutting Off Beginning Of "MP3Packer" Processed Tracks

Hi, Recent versions (I've tried 4.1.14.1813 and 4.1.13.1801) of MediaMonkey have developed a bug where it cuts of the first few seconds of "packed" (I'll explain) MP3 files. When I download a MP3 file from Google or Amazon (or anywhere) that's 320kbps CBR I process it with MP3Packer to strip out unn...
by frankz
Sat Oct 17, 2015 5:43 pm
Forum: Bug Reports (mmw)
Topic: Slow Sync with 4.1.9 on Windows 10 to iPod Touch 2nd gen
Replies: 7
Views: 3203

Re: Slow Sync with 4.1.9 on Windows 10 to iPod Touch 2nd gen

I had the same slow/no sync issue with the same ipod touch with 4.19 on Windows 7. Seemed like it was synching really slowly - like hours for 200 songs- but nothing was there on the iPod upon completion. Resolved by downgrading to 4.18. I didn't have auto conversion. Just a straight synch. Something...
by frankz
Fri Jul 24, 2015 4:52 pm
Forum: Need Help? (mmw)
Topic: Search Window on Launch
Replies: 16
Views: 3919

Re: Search Window on Launch

FYI - I resolved this problem on both of my installations by clearing the [SimpleSearch] section in my ini file using the directions found in this post:

http://www.mediamonkey.com/forum/viewto ... =1&t=27471
by frankz
Wed Feb 19, 2014 1:00 am
Forum: Need Help? (mmw)
Topic: Search Window on Launch
Replies: 16
Views: 3919

Re: Search Window on Launch

I am also having this problem on my Windows 8 box. Not having the problem on my Windows 7 box. Same version (4.1.0.1692) on each. Have not altered any hotkey assignments. I just double-click the icon and the search dialog appears at the upper left of my desktop screen. When I click cancel to close i...
by frankz
Wed Feb 12, 2014 12:18 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MMW Not Sending Albums To Android Correctly
Replies: 8
Views: 4004

Re: MMW Not Sending Albums To Android Correctly

OK - I got this sorted. I don't know what caused it, but something did a number on my "Track Number" tags at some point and Android couldn't handle it. The songs that were showing up as part of the main album all had correctly formatted (to my standard) "Track Number" tags (01, 02, 03, etc). The son...
by frankz
Sat Jan 25, 2014 1:42 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MMW Not Sending Albums To Android Correctly
Replies: 8
Views: 4004

Re: MMW Not Sending Albums To Android Correctly

I've updated the latest betas of MMW and MMA and am still having problems. I haven't gotten a chance to create a shared photo account yet, but mounting the phone in MMW shows interesting information: 1. The files that are successfully seen as an album in Android have multiple artists and genres on t...
by frankz
Tue Jan 21, 2014 6:43 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Turning On Equalizer Turns Off Bluetooth Audio [#11746]
Replies: 13
Views: 3933

Re: Turning On Equalizer Turns Off Bluetooth Audio [#11746]

Peke wrote:can you post a sceenshoot of EQ settings when you turn them on and after you load other presets.
I don't have a photo service. I can try to set one up over the next couple days. If it matters, when I turn it on they're all at "0."
by frankz
Mon Jan 20, 2014 11:15 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MMW Not Sending Albums To Android Correctly
Replies: 8
Views: 4004

Re: MMW Not Sending Albums To Android Correctly

Hi, It is strange! Yes, some of the files have the tags stripped on sync and some do not. All of the files are properly tagged in MMW and a sync to the iPod Touch bears this out. If I look at the properties of the bad files on my phone using Windows Explorer, Artist is listed as <unknown>, Title is ...
by frankz
Mon Jan 20, 2014 1:14 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MMW Not Sending Albums To Android Correctly
Replies: 8
Views: 4004

MMW Not Sending Albums To Android Correctly

Hi, I'm assuming this is a MMW problem. I'm on Windows 7 with Beta Build 4.1.0.1683. I've got MMA installed on my phone. When I do a sync with MMW to my phone, some albums are not synching properly to the phone (some tracks are not being seen as part of the albums because certain metadata is strippe...
by frankz
Fri Jan 17, 2014 5:08 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Turning On Equalizer Turns Off Bluetooth Audio [#11746]
Replies: 13
Views: 3933

Re: Turning On Equalizer Turns Off Bluetooth Audio [#11746]

Any Apps installed that may interfere? I don't have this problem on Galaxy Note. I don't think so. I don't have any DSP or anything installed. For music, besides MMA, I've got Spotify, the stock player and Play Music. All in all I've kept it pretty stock. Firefox, K9 Mail, Dash Clock, ES File Explo...