Page 1 of 1

Scanning existing Itunes library

Posted: Fri Sep 07, 2007 9:04 pm
by quicksilver914
Just loaded Media Monkey. I set it to scan my exising IMusic, about 4,800 songs with add folders. It says ok, and starts scanning . When it is done the music is not in my library. Any idea why???

Posted: Fri Sep 07, 2007 9:28 pm
by Blake
Using Version 2.x will not automatically update the view.
Try clicking on another node in the tree and they should appear.

Also, at the end of the scam it should come up asking you if you want to import any tags from other music players. Tick iTunes and click ok.

Posted: Sat Sep 08, 2007 12:08 am
by nojac
You are sure you have selected the right folder and filetypes before starting the scan? And that the filetypes are playable in MM? (No DRM, or m4a on MM2 without plugin?)

Open a song in the My computer-node of MM and test.

Posted: Fri Sep 14, 2007 12:30 am
by Boojum
I have the same problem. It goes through the motions of adding tracks but it will say something like adding 0/1 tracks ...adding 0/12 tracks ...adding 0/22 tracks.
MM might be a good program but the fact is it works less at library scanning than any other, which equalizes the playing field. And its not just that it wont work, but that for some computers it is absolutely violent. In fact, atm my computer is beginning to crash from a scan which imported no tracks. I am writing this in haste. Take your stinking paws of me, you damn dirty ape...

Posted: Fri Sep 14, 2007 9:00 pm
by Lowlander
Are you scanning M4A files? Do you have the correct plugins installed? What are your system specifications? Can you create a debug log as described in the Bug Report forum?

MediaMonkey 3 will have native M4A support which should make this a more pleasant experience.

Lost Itunes podcast sources and data base .... thanks a lot

Posted: Wed Oct 10, 2007 6:14 am
by Guest
MM has managed to trash my itunes database... thanks ever so....
e-mail me when when your code is not distructive ... ta

one very ticked off user

Posted: Wed Oct 10, 2007 9:14 pm
by Lowlander
Can you please send a copy of your iTunes database to support@mediamonkey.com. I haven't seen this problem before so sending the library could be very helpful in trying to solve this issue.