Auto-update not working?

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

DJSigma
Posts: 84
Joined: Mon Jul 25, 2011 2:12 pm

Auto-update not working?

Post by DJSigma » Sun Dec 18, 2011 8:26 pm

I was using the first release of MM4 with "Check for updates (when connected)" checked, but it didn't work, as I visited the website today and noticed that version 4.0.1.1461 was available to download, but I wasn't prompted to update. Will auto-update work in the current version?

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Auto-update not working?

Post by nohitter151 » Mon Dec 19, 2011 5:29 pm

DJSigma wrote:I was using the first release of MM4 with "Check for updates (when connected)" checked, but it didn't work, as I visited the website today and noticed that version 4.0.1.1461 was available to download, but I wasn't prompted to update. Will auto-update work in the current version?
It works, it's just that the devs didn't update the XML file that is checked by the program at startup.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

DJSigma
Posts: 84
Joined: Mon Jul 25, 2011 2:12 pm

Re: Auto-update not working?

Post by DJSigma » Wed Dec 21, 2011 8:17 pm

Oh, OK, cool. Thanks!

DJSigma
Posts: 84
Joined: Mon Jul 25, 2011 2:12 pm

Re: Auto-update not working?

Post by DJSigma » Sun Jan 15, 2012 11:34 am

So far this feature has been useless. I get the occasional prompt to update when I'm already on the latest version. Here's one I just got now: -

Image

The version I already have installed: -

Image

Lowlander
Posts: 46502
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Auto-update not working?

Post by Lowlander » Sun Jan 15, 2012 3:31 pm

That was already reported. build 1463 and 1464 in the Beta forum shouldn't exhibit this.
Lowlander (MediaMonkey user since 2003)

Lowlander
Posts: 46502
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Auto-update not working?

Post by Lowlander » Mon Jan 16, 2012 10:52 am

Not sure what software you're using, but the latest stable release of MediaMonkey is 4.0.2.1462 and the latest beta release is 4.0.3.1464.

http://www.mediamonkey.com/download/
http://www.mediamonkey.com/forum/viewto ... 36#p327736
Lowlander (MediaMonkey user since 2003)

Post Reply