One Song Isn't Getting Synchronized

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

caffeine
Posts: 31
Joined: Fri Oct 25, 2013 9:11 pm

One Song Isn't Getting Synchronized

Post by caffeine » Thu Jul 19, 2018 7:51 am

Media Monkey 4.1.21.1875
Samsung Galaxy S8+

On my phone (music player called "Poweramp"), I noticed a song missing from one of my playlists. In MM on Windows I have 25 songs, on my phone, it's only 24.

I looked at the playlist file on the phone, and sure enough, there are 25 lines. The last line, however, is this:
\Music\CRAZY KEN BAND\Brasil Goodies\01 Avan Samba - Ibere.mp3
but looking through my phone's file structure, the folder \Music\CRAZY KEN BAND does not exist. That's why Poweramp isn't showing that song in the playlist; the song is simply not on my phone.

Isn't MM supposed to take stock of what's on the phone and what needs to be synchronized to the phone? Any ideas on why that process appears to be not functioning here?

Is there a way to just delete all the music on my phone and let MM resynchronize from scratch? Is that operation more cleanly done using the filesystem (i.e. using Windows explorer to nuke \Music) or is there a way of doing this more clearly from MM (i.e. an option to just resynch the entire collection from scratch)?

Many thanks!

Lowlander
Posts: 46102
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: One Song Isn't Getting Synchronized

Post by Lowlander » Thu Jul 19, 2018 11:31 am

Does that file play in MMW?

You can't force a re-sync, so you'll need to delete the files first (shouldn't be necessary though). Are you sure the file is part of the sync selection?
Lowlander (MediaMonkey user since 2003)

Post Reply