Error message: "Please install iTunes in order to sync this device with MediaMonkey."

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

nanite2000
Posts: 59
Joined: Tue Sep 08, 2009 7:37 pm
Location: Auckland, NZ
Contact:

Re: Error message: "Please install iTunes in order to sync this device with MediaMonkey."

Post by nanite2000 » Sat Mar 30, 2019 6:30 pm

So, what happens if/when Apple decide to make iTunes only available from the Windows App Store?

Would we have to rely on 3rd party plugins?

Lowlander
Posts: 46100
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Error message: "Please install iTunes in order to sync this device with MediaMonkey."

Post by Lowlander » Sun Mar 31, 2019 6:22 pm

That's a bridge that will have to be crossed if this happens. For now MediaMonkey and most others rely on iTunes components to communicate with Apple devices. Note that Google hasn't put this limitation on Android devices.
Lowlander (MediaMonkey user since 2003)

nanite2000
Posts: 59
Joined: Tue Sep 08, 2009 7:37 pm
Location: Auckland, NZ
Contact:

Re: Error message: "Please install iTunes in order to sync this device with MediaMonkey."

Post by nanite2000 » Sun Mar 31, 2019 7:04 pm

Cool, thanks!

8)

natepeezy

Re: Error message: "Please install iTunes in order to sync this device with MediaMonkey."

Post by natepeezy » Thu May 16, 2019 12:32 am

Make sure "Itunes Helper" isn't disabled from "Startup". Press Control-Alt-Delete. Then click Task Manager. Then hit the startup tab. Then make sure "Itunes Helper" is enablled. If not enable it and restart your computer.

Post Reply