probleme avec titres sur reseau

Pour les discussions en francais

Moderator: Blake

tippa

probleme avec titres sur reseau

Post by tippa » Mon Feb 20, 2012 4:22 am

Bonjour,

Voici mon souci. Tous mes morceaux sont sur mon ordinateur A et, si je les lis depuis celui-ci aucun souci. Sur mon ordinateur B, relié a l'ordi A via reseau CPL, j'ai scanné ma bibliothèque sans problème. Tout est OK. Les morceaux sont là, et apparaissent bien. Lorsque je clique sur un morceau pour le lire, MM mets le morceau en grisé (inaccessible) et saute ce morceau et une dizaine d'autres puis lit le 11/12eme morceau d'après. Si je demande à MM de passer au morceau suivant, il "saute" a nouveau une dizaine de morceau puis lit bien le 11/12eme morceau... C'est comme s'il lui fallait "temporisé" ??? Je précise que les morceaux qu'il saute sont accessibles (si j'ouvre mon explorateur windows aucun problème pour les lire avec VLC par exemple).
Encore une information, même les morceaux lus semblent souffrir d'un problème de débit car parfois le son est un peu déformé pendant quelques secondes puis revient bon.
Etant donné que mon réseau CPL fonctionne bien je ne vois pas pourquoi un simple MP3 aurait du mal à passer ?
Auriez vous des pistes à me suggérer ? Car je ne vois plus par où chercher. J'ai déjà essayé de changer mes plug in entrée et sortie (tel que lu dans un topic) mais rien ne semble changer quoi que ce soit...

En remerciant tous ceux qui pourront me suggérer des pistes, sans mauvais jeu de mots ;-)

tippa

Re: probleme avec titres sur reseau

Post by tippa » Mon Feb 20, 2012 5:47 am

Bonjour,
Quelques précisions en plus :
Ma version de MM est la 4, je suis sous Windows 7 N (les 2 Pc sous sont Windows 7).

Les morceaux sautés sont des MP3, je n'ai aucun morceau en WMA, seulement MP3 et quelques WAV. MM saute les morceaux sans logique apparente, pas plus les WAV que les MP3 par exemple. Je réprécise que les chemins UNC sont OK. D'ailleurs si j'y vais via explorateur windows aucun souci, c'est comme si MM concluait trop vite que le morceau est inaccessible. Peut-on règler ce délai ?

Merci

Guest

Re: probleme avec titres sur reseau

Post by Guest » Mon Feb 20, 2012 6:25 am

Bonjour,

Tout est résolu depuis que j'ai installé les fonctionnalités multimedia de Windows 7N. Bizarre mais ca marche !

cool !

polop30
Posts: 1
Joined: Mon Mar 04, 2019 8:43 am

Re: probleme avec titres sur reseau

Post by polop30 » Mon Mar 04, 2019 8:48 am

Bonjour,
je rencontre exactement les mêmes problèmes que toi lors de la lecture de musiques (saut et distorsion).
Ma config est différente, j'envoie en wifi ma musique sur un boitier DNLA relié à mon ampli.
Comment as tu réglé ton problème ?
Par avance merci.
Pierre

Post Reply