no button for intsall as service

Get answers about how to share with different devices.

Moderator: Gurus

dloose
Posts: 18
Joined: Thu May 15, 2008 12:01 pm
Location: Houston

no button for intsall as service

Post by dloose » Fri Aug 19, 2016 11:02 am

Running 4.1.13.1801 on a Windows 10 PC. DLNA server runs fine from within MM but I would like to install it a as a service. The button to do so (which appears on my other PC's) is not available on this PC. It's not grayed out - it is not there. Any advice?

I'd like to do this because MM crashes when this PC goes to sleep. Obviously this kills the DLNA server.

Lowlander
Posts: 46283
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: no button for intsall as service

Post by Lowlander » Fri Aug 19, 2016 12:26 pm

Did you install MediaMonkey as Portable Install?
Lowlander (MediaMonkey user since 2003)

dloose
Posts: 18
Joined: Thu May 15, 2008 12:01 pm
Location: Houston

Re: no button for intsall as service

Post by dloose » Fri Aug 19, 2016 2:55 pm

I thought I did a simple update. I'll try a clean reinstall; maybe that will help both problems. Thanks

Lowlander
Posts: 46283
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: no button for intsall as service

Post by Lowlander » Sat Aug 20, 2016 1:21 pm

The Service isn't available in the Portable Install (as it can't tie into the OS). If you updated did you maybe already have the MediaMonkey Service installed (and thus don't need to install it again)?
Lowlander (MediaMonkey user since 2003)

Post Reply