MMW Server produces "Not implemented for MediaMonkey 4" err

Get answers about how to share with different devices.

Moderator: Gurus

Posts: 1
Joined: Mon Feb 25, 2008 12:40 pm
Location: Seattle, WA

MMW Server produces "Not implemented for MediaMonkey 4" err

Post by JJolly » Sat Oct 28, 2017 7:48 pm

I posted the below in response to a similar error but then after posting, I realized that it was in the MMA board which isn't the issue. THe issue is on the MMW server side, and may be an issue as I'm using PlayOnLinux to get MMW to work on my Ubuntu system.

I have a similar problem and this is the only item on google that comes up when I search for "Not implemented for MediaMonkey 4" which is the error message I get when I type in the server address (from either my computer or phone).

To answer the question posted previously about if MMA can see the server ffrom the UPnP Servers tool of MMA, the answer is "no". it just searches and searches. Same for wifi sync.

Context: I recently updated to Ubuntu 17.10 which broke MediaMonkey. I ended up deleting the whole PlayOnLinux configuration with MediaMonkey (after backing my MM.db) and tried again, which didn't fix anything. Eventually I figured out that FireJail was interferring with it, so uninstalled that and MM worked fine again; except that the server is not starting up. Again, both my computer and phone can 'see' the server but when going to the IP address and port of the server or library I only get in response:
"<html><head><link rel="alternate stylesheet" type="text/css" href="resource://gre-resources/plaintext.css" title="Wrap Long Lines"></head><body><pre>Not implemented for MediaMonkey 4</pre></body></html>"

HELP would be appreciated.