Tracks Will not Play - Grey out for 1 user only

Get answers about using the current release of MediaMonkey for Windows 8/RT

Moderator: Gurus

zodiak73

Tracks Will not Play - Grey out for 1 user only

Post by zodiak73 » Thu Aug 01, 2013 7:58 am

I've had to re-install Media Monkey Gold and now some of the tracks are greyed out and will not play. I've tried all the usual fixes but still no joy. Another user in the office is able to play the tracks and I'm able to play them via other software. What should I do? I'd rather avoid re-installing MM again but if this is the only fix let me know.

thanks

dtsig
Posts: 3038
Joined: Mon Jan 24, 2011 6:34 pm

Re: Tracks Will not Play - Grey out for 1 user only

Post by dtsig » Thu Aug 01, 2013 1:18 pm

My guess is that these are not local tracks. It sounds like a drive/pathing is different than it was and MMW is looking in the wrong place. Is this possible?
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Guest

Re: Tracks Will not Play - Grey out for 1 user only

Post by Guest » Tue Aug 06, 2013 11:31 am

hi there, the reason for the re-install was due to a drive / path issue but this time it's only happening with one set of tracks and only with MM on my PC. The other audio I have on the same path is working fine. Are there any other reasons for tracks not playing you recommend I test out?

Lowlander
Posts: 46194
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Tracks Will not Play - Grey out for 1 user only

Post by Lowlander » Thu Aug 22, 2013 1:46 pm

What's the full Path of a song that greys out when you try to play it?
Lowlander (MediaMonkey user since 2003)

Post Reply