MediaMonkey for Windows 8 Metro App

Moderator: Gurus

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by rovingcowboy » Mon Feb 11, 2013 3:26 am

That's me thinking of the not normal things again sometimes i get them right sometimes wrong, lets hope its a right one this time. 8)
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

napoca
Posts: 13
Joined: Sat Feb 04, 2012 11:16 pm
Location: Canada

Re: MediaMonkey for Windows 8 Metro App

Post by napoca » Mon Feb 11, 2013 3:33 am

Hello,

I'd like to thank you for this wonderful app, it is one of the reason to purchase a tablet.

The app looks beautiful, however for me it doesn't work 100%. I know somebody mentioned already this, but I have the same issue with embedded artwork in flac files - the apps won't display them. The second thing not working is the ratings. Everything works fine in desktop version of MM but when I play the same files in Metro the artwork and ratings are not there.

Is something I might be doing wrong or is just the limitation of the app?

Thank you.

Ricker101
Posts: 42
Joined: Fri Jan 25, 2013 2:53 am

Re: MediaMonkey for Windows 8 Metro App

Post by Ricker101 » Mon Feb 11, 2013 4:16 am

Was a nice try - but did not work. Only a hiss coming out of tablet speakers despite having desktop speakers plugged in.

Edit** I continued playing with the soundcard settings. When I bought the tablet, the first time I used a pair headsets was on my flight overseas. I used Bose Noise cancelling, and for whatever reason the default soundcard was "Speakers" by Qualcomm, upon using the Bose headsets, the default sound driver was changed to "Qualcomm 8x60"SoC Audio Adapter."

Anyway I went to the advanced properties of the default sound driver "Qualcomm 8x60"SoC Audio Adapter"and de-selected "Allow Hardware acceleration" (while allowing MM to continue to play the hiss in the back ground). Once I selected "Ok" - the Hiss went away and I am nowing listening to MM minus the dreaded HISS! :D

Thank you for pointing me in the right direction!
rovingcowboy wrote:That's me thinking of the not normal things again sometimes i get them right sometimes wrong, lets hope its a right one this time. 8)
Last edited by Ricker101 on Mon Feb 11, 2013 4:37 am, edited 1 time in total.

MiPi
Posts: 548
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by MiPi » Mon Feb 11, 2013 7:53 am

Moellz wrote:I've found some other bugs...
The Live-Tile and notifications don't seem to work when the played track has an embedded cover.
And genres from my .m4a tracks are not recognised and the app shows random genres for them.
Reading genres from m4a will be fixed in the second update (first update is already waiting for Microsoft approval). Thanks.
The first bug will hopefully be fixed by fixed album art reading.

MiPi
Posts: 548
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by MiPi » Mon Feb 11, 2013 7:56 am

Ricker101 wrote: Anyway I went to the advanced properties of the default sound driver "Qualcomm 8x60"SoC Audio Adapter"and de-selected "Allow Hardware acceleration" (while allowing MM to continue to play the hiss in the back ground). Once I selected "Ok" - the Hiss went away and I am nowing listening to MM minus the dreaded HISS! :D
Great, thanks for the info. It seems, there is some bug in the sound driver, it works with MS Surface even with HW acceleration on (and should work).

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by rovingcowboy » Mon Feb 11, 2013 7:59 am

napoca wrote:Hello,

I'd like to thank you for this wonderful app, it is one of the reason to purchase a tablet.

The app looks beautiful, however for me it doesn't work 100%. I know somebody mentioned already this, but I have the same issue with embedded artwork in flac files - the apps won't display them. The second thing not working is the ratings. Everything works fine in desktop version of MM but when I play the same files in Metro the artwork and ratings are not there.

Is something I might be doing wrong or is just the limitation of the app?

Thank you.
buggy version of mm for metro yet still working on getting rid of those bugs.
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

Ricker101
Posts: 42
Joined: Fri Jan 25, 2013 2:53 am

Re: MediaMonkey for Windows 8 Metro App

Post by Ricker101 » Mon Feb 11, 2013 8:10 am

Maybe there is some difference between the Surface and the XPS 10 tablet? I pulled the audio jack out, changed the default back to "speakers" and the hiss returned. I went into the advanced section of the "speaker" driver, unchecked HW acceleration, clicked OK and the hiss dis-appeared! There is something with the HW acceleration in my opinion

Either way I am LOVING the MM app!
MiPi wrote:
Ricker101 wrote: Anyway I went to the advanced properties of the default sound driver "Qualcomm 8x60"SoC Audio Adapter"and de-selected "Allow Hardware acceleration" (while allowing MM to continue to play the hiss in the back ground). Once I selected "Ok" - the Hiss went away and I am nowing listening to MM minus the dreaded HISS! :D
Great, thanks for the info. It seems, there is some bug in the sound driver, it works with MS Surface even with HW acceleration on (and should work).

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by rovingcowboy » Mon Feb 11, 2013 8:14 am

Ricker101 wrote:Maybe there is some difference between the Surface and the XPS 10 tablet? I pulled the audio jack out, changed the default back to "speakers" and the hiss returned. I went into the advanced section of the "speaker" driver, unchecked HW acceleration, clicked OK and the hiss dis-appeared! There is something with the HW acceleration in my opinion

Either way I am LOVING the MM app!
wouldn't surprise me any as Hw Ac use to cause some issues back in mm 3 on some op systems. 8)
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

Ricker101
Posts: 42
Joined: Fri Jan 25, 2013 2:53 am

Re: MediaMonkey for Windows 8 Metro App

Post by Ricker101 » Mon Feb 11, 2013 8:15 am

rovingcowboy wrote:
Ricker101 wrote:Maybe there is some difference between the Surface and the XPS 10 tablet? I pulled the audio jack out, changed the default back to "speakers" and the hiss returned. I went into the advanced section of the "speaker" driver, unchecked HW acceleration, clicked OK and the hiss dis-appeared! There is something with the HW acceleration in my opinion

Either way I am LOVING the MM app!
wouldn't surprise me any as Hw Ac use to cause some issues back in mm 3 on some op systems. 8)
Thank you for pointing this out to me. I had not previously even considered an actual hardware issue!

MiPi
Posts: 548
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by MiPi » Mon Feb 11, 2013 8:21 am

Ricker101 wrote:Maybe there is some difference between the Surface and the XPS 10 tablet? I pulled the audio jack out, changed the default back to "speakers" and the hiss returned. I went into the advanced section of the "speaker" driver, unchecked HW acceleration, clicked OK and the hiss dis-appeared! There is something with the HW acceleration in my opinion
Yes, a lot of differences, it has completely different hardware.

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by rovingcowboy » Mon Feb 11, 2013 8:22 am

Ricker101 wrote:
rovingcowboy wrote:
Ricker101 wrote:Maybe there is some difference between the Surface and the XPS 10 tablet? I pulled the audio jack out, changed the default back to "speakers" and the hiss returned. I went into the advanced section of the "speaker" driver, unchecked HW acceleration, clicked OK and the hiss dis-appeared! There is something with the HW acceleration in my opinion

Either way I am LOVING the MM app!
wouldn't surprise me any as Hw Ac use to cause some issues back in mm 3 on some op systems. 8)
Thank you for pointing this out to me. I had not previously even considered an actual hardware issue!
you are welcome. i always blame windows for the errors more then mediamonkey. i use to blame mm all the time but about 7 yrs back you can find a issue of mine that took 15 pages to convice me it was windows fault. since then i lean more towards windows as the cause. 8)
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

Ricker101
Posts: 42
Joined: Fri Jan 25, 2013 2:53 am

Re: MediaMonkey for Windows 8 Metro App

Post by Ricker101 » Mon Feb 11, 2013 8:46 am

MiPi wrote:
Ricker101 wrote:Maybe there is some difference between the Surface and the XPS 10 tablet? I pulled the audio jack out, changed the default back to "speakers" and the hiss returned. I went into the advanced section of the "speaker" driver, unchecked HW acceleration, clicked OK and the hiss dis-appeared! There is something with the HW acceleration in my opinion
Yes, a lot of differences, it has completely different hardware.
Sure does - from a performance standpoint the XPS blows the surface out of the water! With the keyboard/battery you can't beat 20 hours of battery life either.

Until I got this hiss fixed I was actually considering selling the damn thing and waiting for the Surface Pro to come out (But 3 hours battery life? Ouch!)

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by rovingcowboy » Mon Feb 11, 2013 9:55 am

Ricker101 wrote:
MiPi wrote:
Ricker101 wrote:Maybe there is some difference between the Surface and the XPS 10 tablet? I pulled the audio jack out, changed the default back to "speakers" and the hiss returned. I went into the advanced section of the "speaker" driver, unchecked HW acceleration, clicked OK and the hiss dis-appeared! There is something with the HW acceleration in my opinion
Yes, a lot of differences, it has completely different hardware.
Sure does - from a performance standpoint the XPS blows the surface out of the water! With the keyboard/battery you can't beat 20 hours of battery life either.

Until I got this hiss fixed I was actually considering selling the damn thing and waiting for the Surface Pro to come out (But 3 hours battery life? Ouch!)
surface pro is out.

chris prillio is going to do an unboxing event he calls it when he opens the box for the first time and inspects it for viewers said he was going to do it at 12:00 noon Central Standard Time today..Time Changed to 6 and 7 PM . at his lockergnome youtube site. he does this stuff live and streams it here is the link to his youtube site.
it is all video's so you know what you need to view them. but check out the site i get a good picture here on 3g connection.
http://www.youtube.com/user/lockergnome/videos?view=0 Here are Direct Links http://youtu.be/ehipsgWm0eg at 6pm for the unboxing of Surface Pro. and at 7pm for the hands on review of surface pro http://youtu.be/39Tk1wVmx8c these links have a count down timer to the live event. if you miss it then use the first link to the video's because he will leave them up on that page for viewing after the event is over.


8)
Last edited by rovingcowboy on Mon Feb 11, 2013 1:49 pm, edited 2 times in total.
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

napoca
Posts: 13
Joined: Sat Feb 04, 2012 11:16 pm
Location: Canada

Re: MediaMonkey for Windows 8 Metro App

Post by napoca » Mon Feb 11, 2013 11:30 am

rovingcowboy wrote:
napoca wrote:Hello,

I'd like to thank you for this wonderful app, it is one of the reason to purchase a tablet.

The app looks beautiful, however for me it doesn't work 100%. I know somebody mentioned already this, but I have the same issue with embedded artwork in flac files - the apps won't display them. The second thing not working is the ratings. Everything works fine in desktop version of MM but when I play the same files in Metro the artwork and ratings are not there.

Is something I might be doing wrong or is just the limitation of the app?

Thank you.
buggy version of mm for metro yet still working on getting rid of those bugs.
OK, I can't wait until next version and thanks for quick answer.

MiPi
Posts: 548
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: MediaMonkey for Windows 8 Metro App

Post by MiPi » Mon Feb 11, 2013 1:20 pm

napoca wrote: OK, I can't wait until next version and thanks for quick answer.
Just please be patient, not all bugs will be fixed in the next release :-) Next release should include fix of album art reading from MP3, reading artwork from FLAC will be probably in the subsequent release after, together with huge memory optimizations.

Locked