Page 1 of 1

Album art missing

Posted: Thu Aug 24, 2017 8:18 am
by bkenobi69
I had an issue with my SD card, so I copied the files to a replacement on my windows laptop. None of the media files worked correctly in MMA, so I deleted all files from the SD card in the 2 mediamonkey paths and the internal card. This didn't work as expected (files not found), so I deleted all media files and synced last night. All tracks and play lists appear to have been restored, but I have duplicate entries for every track (one gray, one usable), the play lists are broken, and the there is no album art. Other I can fresh install, delete all media, and start over but I don't have time before work to wait that long. Is there something that can be done to clean things rather than start anew?

Re: Album art missing

Posted: Thu Aug 24, 2017 10:27 am
by Lowlander
Duplicates and greyed out files is an issue in MMA? It probably still has the old copies in the Library. Have you initiated rescanning in MMA?

Re: Album art missing

Posted: Thu Aug 24, 2017 11:41 am
by bkenobi69
I found the "check for new/found media" tool in the options menu but it didn't seem to help. I got frustrated with it this morning and deleted all files and cleared cache and data and then restarted the sync. I wasn't able to complete much, but it looks like what completed is valid. The album art used to be in a different folder and is now in the album path named "albumart.jpg" or similar. Although I won't need any suggestions at this point, it'll be nice when I run into this again (it will happen as sd doesn't last forever).