Search by Track not working

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

ratmalwer
Posts: 6
Joined: Thu Nov 28, 2013 10:44 am

Search by Track not working

Post by ratmalwer » Fri Oct 26, 2018 6:30 pm

Hello
I use MM on a trial basis (Rel. 1.3.2.0824)
My configuration: NAS-Server / Router / DNLA-Renderer / Samsung with MM installed.

Now when I serach for Tracks I just not get any result.
When I search for Albums or Artists it works fine. I assume my files are tagged correctly (or most of them).

Here the steps how I try to search:
- start MM
- upnp
- select Server
- select music
- select all Tracks (in German: alle Musiktitel)
-- (I get all tracks)
-- Lookingglass - search for eg: Acoustic (witch exists) -- Lookinglass again
-- I get an empty result


Any hints, what do I miss?

Lowlander
Posts: 46169
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Search by Track not working

Post by Lowlander » Fri Oct 26, 2018 7:23 pm

What DLNA Server are you using?
Lowlander (MediaMonkey user since 2003)

ratmalwer
Posts: 6
Joined: Thu Nov 28, 2013 10:44 am

Re: Search by Track not working

Post by ratmalwer » Wed Oct 31, 2018 1:24 pm

Hi Lowlander

good question and good hint.
Using Mediamonkey-server the search works - using my NAS as server there is this issue.
So i guess its not possible on a NAS.

Lowlander
Posts: 46169
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Search by Track not working

Post by Lowlander » Wed Oct 31, 2018 1:33 pm

Search is provided by the DLNA Server, so likely the NAS DLNA Server doesn't have this capability. You'll need to check with its developer if this is the case.
Lowlander (MediaMonkey user since 2003)

ratmalwer
Posts: 6
Joined: Thu Nov 28, 2013 10:44 am

Re: Search by Track not working

Post by ratmalwer » Wed Oct 31, 2018 1:42 pm

I will check this!
Thanks a lot

Post Reply