Page 1 of 1

Certain artists not transferring properly

Posted: Fri Feb 22, 2019 1:28 pm
by Moonsorrow
Hi, sorry if there are topics already having discussed this but I couldn't really find anything in a search.

I've been transferring a load of albums onto my phone but some of them have been showing up as 'unknown artist'. Since it's not possible to fully edit it them in the way of track numbers and stuff I've been trying to figure out on my PC what's causing them to not show up properly.

I use Foobar and from what I can tell every artist has ID3v2 (some have ID3v1), when I go to the file source everything is filled in properly there too in regards to track number, artist etc so I'm not sure why they transfer across as unknown artist.

I'm not very technical when it comes to this sort of thing, but just wondering if there is a solution to this or any ideas as to why they don't transfer properly.

Regards.

Re: Certain artists not transferring properly

Posted: Fri Feb 22, 2019 2:22 pm
by Lowlander
Is it Artist or Album Artist that is unknown?

Re: Certain artists not transferring properly

Posted: Fri Feb 22, 2019 2:33 pm
by Moonsorrow
Lowlander wrote:
Fri Feb 22, 2019 2:22 pm
Is it Artist or Album Artist that is unknown?
Both. The only fields filled out are the title and album name. Title has the same format as I have the files written on my harddrive. The album section has "year - album name" format.

Re: Certain artists not transferring properly

Posted: Fri Feb 22, 2019 4:42 pm
by Lowlander
It may not have been saved to the tags, or Android Media Scanner is unable to pick it up.

Syncing with MediaMonkey to the device would avoid this.

Re: Certain artists not transferring properly

Posted: Sat Feb 23, 2019 1:55 am
by Moonsorrow
Lowlander wrote:
Fri Feb 22, 2019 4:42 pm
It may not have been saved to the tags, or Android Media Scanner is unable to pick it up.

Syncing with MediaMonkey to the device would avoid this.
That did work! Thanks very much!