[SOLVED] Artwork missing some in display-FIXED

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

dtsig
Posts: 2991
Joined: Mon Jan 24, 2011 6:34 pm

[SOLVED] Artwork missing some in display-FIXED

Post by dtsig » Mon Jan 23, 2017 10:39 pm

I only have 100 albums in this test database but all have std tags including artwork.
There are 2 that do not show the Album artwork. All tracks have the artwork and the folder contains the same artwork .. but doesn't show
Last edited by dtsig on Wed Feb 01, 2017 12:22 am, edited 1 time in total.
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 2991
Joined: Mon Jan 24, 2011 6:34 pm

Re: 2058 Artwork missing some in display

Post by dtsig » Mon Jan 23, 2017 10:50 pm

Note that I have found that in all cases but 2, if i go to the properties/artwork tab for the album .. if the apply to all tracks is checked and I OK it seems to refresh the screen with the artwork.
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 2991
Joined: Mon Jan 24, 2011 6:34 pm

Re: 2058 Artwork missing some in display

Post by dtsig » Tue Jan 31, 2017 11:44 pm

This is not happening in 2060
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Post Reply