I have tried to rip a couple of CDs without success [#14051]

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

jwhitworth
Posts: 88
Joined: Sun Jun 01, 2008 12:47 pm

I have tried to rip a couple of CDs without success [#14051]

Post by jwhitworth » Mon Feb 27, 2017 11:19 am

I successfully ripped the same CD's with MMW4. I have tried two CDs with and without secure mode and MMW5 starts to rip and creates the first flac file but make no actual progress. Is CD ripping suppose to be functional in MMW5 alpha?

yarguy
Posts: 297
Joined: Mon Apr 09, 2012 8:34 am

Re: I have tried to rip a couple of CDs without success.

Post by yarguy » Mon Feb 27, 2017 3:58 pm

I also had no luck getting MM5 to rip cds, either to MP3 or FLAC. Both albums I tried were successfully ripped by dbpoweramp and both were played with no problems by MM5.

Ludek
Posts: 3082
Joined: Fri Mar 09, 2007 9:00 am

Re: I have tried to rip a couple of CDs without success.

Post by Ludek » Mon Feb 27, 2017 5:17 pm

I've just tried and ripped a CD without issues with MM5.

Could you please generate debug log?

jwhitworth
Posts: 88
Joined: Sun Jun 01, 2008 12:47 pm

Re: I have tried to rip a couple of CDs without success.

Post by jwhitworth » Mon Feb 27, 2017 11:51 pm

Here is the log file generated while I tried to rip an audio CD.

https://dl.dropboxusercontent.com/u/108 ... cd-rip.LOG

My system

Windows 10
1607
Blu-ray drive info (sorry this is all I got from device manager)
HL-DT-STBDDVDRW_UH12NS291

Ludek
Posts: 3082
Joined: Fri Mar 09, 2007 9:00 am

Re: I have tried to rip a couple of CDs without success.

Post by Ludek » Tue Feb 28, 2017 8:26 am

I see, I can reproduce it now with 2061.

It stalls when WAV file needs to be created beforehand.
e.g.
when '[ ] On the fly encoding' is unchecked
or when '[x] Level track volume' is checked

I found that WAV -> FLAC conversion always stalls (only 0B FLAC is created and the progress never ends)

Thanks, will be fixed as http://www.ventismedia.com/mantis/view.php?id=14051

jwhitworth
Posts: 88
Joined: Sun Jun 01, 2008 12:47 pm

Re: I have tried to rip a couple of CDs without success.

Post by jwhitworth » Tue Feb 28, 2017 9:50 am

Great. I looked through the log file and could not identify anything. Too much info to wade through.

Peke
Posts: 12500
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: I have tried to rip a couple of CDs without success [#14

Post by Peke » Tue Feb 28, 2017 8:45 pm

Should be fixed in next Alpha
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

Post Reply