2166: Tried to play from server without connction .. froze

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

dtsig
Posts: 2981
Joined: Mon Jan 24, 2011 6:34 pm

2166: Tried to play from server without connction .. froze

Post by dtsig » Mon Mar 18, 2019 6:14 pm

Yesterday I was playing some tracks from my mmw5 server to this workstation. that all worked well.
Today I tried to replay one of those tracks and forgot to turn the server on .. workstation mm5 froze white. That should never happen .. worse case skip or give message
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Ludek
Posts: 2887
Joined: Fri Mar 09, 2007 9:00 am

Re: 2166: Tried to play from server without connction .. froze

Post by Ludek » Tue Mar 19, 2019 6:02 am

HI,
I cannot replicate. Was a crash log generated?

If I understand correctly you played from one MM5 instance (with server on and then off) to another MM5 instance (on another machine), right ?

dtsig
Posts: 2981
Joined: Mon Jan 24, 2011 6:34 pm

Re: 2166: Tried to play from server without connction .. froze

Post by dtsig » Tue Mar 19, 2019 9:55 am

I couldn't get an id because it 'white screened' and had to be killed by task manager.
If you can't replicate I will try it again tonight when I get home.

Thanks
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Post Reply