Build 1045 bug when playing next track

Beta Testing for Windows Products and plugins

Moderator: Gurus

Davey

Build 1045 bug when playing next track

Post by Davey » Tue Jun 19, 2007 8:43 am

If this is not a bug, then i'll need to figure out if it is a setting, but when a song is playing, the next song will start playing when on shuffle with about 2-3 of the other song still going. Almost like a fade deal. Song is almost over and then another one starts.

Not sure about this.

Morten
Posts: 1092
Joined: Thu Aug 11, 2005 11:31 am
Location: Norway

Post by Morten » Tue Jun 19, 2007 10:01 am

Check the settings in Tools>Options>Output plug-ins. It is possible to turn off.
Best regards,
Morten

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva » Wed Jun 20, 2007 8:48 am

or try turning off "play/crossfade"

that might be what you're talking about.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net

Steegy
Posts: 3452
Joined: Sat Nov 05, 2005 7:17 pm
Location: Belgium
Contact:

Post by Steegy » Wed Jun 20, 2007 9:01 am

Indeed, because MM3 now uses its own default output plugin, it's possible to disable crossfading from menu Play > Crossfade (as shortcut). Of course going to the plugin options and change crossfading there is also still possible.
Extensions: ExternalTools, ExtractFields, SongPreviewer, LinkedTracks, CleanImport, and some other scripts (Need Help with Addons > List of All Scripts).

bayfire2323

Re: Build 1045 bug when playing next track

Post by bayfire2323 » Tue Jan 27, 2015 12:08 pm

I like the crossfading, but fairly often it cuts off the end of some songs rather than blending.

Lowlander
Posts: 45856
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Build 1045 bug when playing next track

Post by Lowlander » Tue Jan 27, 2015 12:12 pm

Make sure you didn't enable Silence Removal.
Lowlander (MediaMonkey user since 2003)

Post Reply