MediaMonkey Not Responding

Beta Testing for Windows Products and plugins

Moderator: Gurus

bjm051593
Posts: 21
Joined: Mon Dec 10, 2007 11:55 pm

Re: MediaMonkey Not Responding

Post by bjm051593 » Tue Apr 01, 2014 7:29 am

Thanks Lowlander - let me try the beta and see how that goes...

bjm051593
Posts: 21
Joined: Mon Dec 10, 2007 11:55 pm

Re: MediaMonkey Not Responding

Post by bjm051593 » Sun Apr 06, 2014 9:23 pm

Still happening for me with the debug build 1703 - I sent a bug report...

macmcd
Posts: 95
Joined: Wed Jul 09, 2008 7:22 am

Re: MediaMonkey Not Responding

Post by macmcd » Sun Jun 08, 2014 9:14 am

Hi,

Is there any update on this because I have been having problems with MMW freezing for years. I normally use the latest debug version as a portable installation on an external drive to swap between desktop and laptop when I'm away from home. Today it has frozen about 5 times in the last hour necessitating killing it with Task Manager. The problem mainly occurs when in the "Show Art with Details" view although I have had it in other view modes. I have added a few additional columns to the default "Show Art with Details" view. MMW freezes for any number of reasons in this view mode; it can be right clicking on a track, left clicking on a slider, selecting a menu item, left clicking in another window e.g. Media Tree, etc. I had been sending many, many reports when the debug report window opens but have given up as I have never received any response. There are no other programs that I use that crash / freeze anywhere near the amount that MMW does and it really does spoil the whole user experience.

Any updates would be appreciated,
Mac.

Lowlander
Posts: 45855
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MediaMonkey Not Responding

Post by Lowlander » Sun Jun 08, 2014 10:53 am

Have you send a debug log (step 4b) to support: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341

You should first try running File > Maintain Library with complete optimization checked.
Lowlander (MediaMonkey user since 2003)

macmcd
Posts: 95
Joined: Wed Jul 09, 2008 7:22 am

Re: MediaMonkey Not Responding

Post by macmcd » Sun Jun 08, 2014 11:57 am

Yes, I think I sent a report a few years ago but I'll do another one. I have tried the Maintain Library option and I have tried with a new database on a number of occasions. It doesn't seem to help. Oh, and as I said I have probably sent near a hundred of the generated debug error reports but as I have never received a response, I no longer bother.

Mac.

Lowlander
Posts: 45855
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MediaMonkey Not Responding

Post by Lowlander » Sun Jun 08, 2014 12:03 pm

As said send one to support in a ticket, this is how you can get a response. Automatic reports send from MMW normally don't get a response.
Lowlander (MediaMonkey user since 2003)

Barry4679
Posts: 656
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: MediaMonkey Not Responding

Post by Barry4679 » Wed Jun 11, 2014 7:16 am

macmcd wrote:I normally use the latest debug version as a portable installation on an external drive to swap between desktop and laptop when I'm away from home. Today it has frozen about 5 times in the last hour necessitating killing it with Task Manager. The problem mainly occurs when in the "Show Art with Details" view although I have had it in other view modes. I have added a few additional columns to the default "Show Art with Details" view.
This is exactly my issue also. It still occurs whenever I try to switch tabs, and forget to firstly close the Show Art with Details screen.
macmcd wrote:I had been sending many, many reports when the debug report window opens but have given up as I have never received any response. There are no other programs that I use that crash / freeze anywhere near the amount that MMW does and it really does spoil the whole user experience.
I usually send a report. Otherwise how will they know that it is an issue, and who know? ... maybe I will wear them down, and they will re-prioritise it.

I am OK that they don't respond to submitted crash dumps.

BTW the way they told me that I was the only one experiencing this issue.

The other MM hang that irritates me occurs when dragging albums to a new location using the Media Tree. I rip to my PC, and then use MM to drag the albums to my NAS once I have titivated the tags. It hangs regularly when doing this operation.

Lowlander
Posts: 45855
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MediaMonkey Not Responding

Post by Lowlander » Wed Jun 11, 2014 9:13 am

For hangs first run File > Maintain Library with complete optimization, it will resolve it in many cases. If it doesn't help or you experience a crash capture it in a debug log (step 4b) and send the log to support: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=69
Lowlander (MediaMonkey user since 2003)

Barry4679
Posts: 656
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: MediaMonkey Not Responding

Post by Barry4679 » Wed Jun 11, 2014 7:38 pm

Lowlander wrote:For hangs first run File > Maintain Library with complete optimization, it will resolve it in many cases. If it doesn't help or you experience a crash capture it in a debug log (step 4b) and send the log to support: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=69
Thanks. I did all that previously, plus submit a Zing trace showing steps to a reproducible triggering of the problem.

Barry4679
Posts: 656
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: MediaMonkey Not Responding

Post by Barry4679 » Sat Aug 30, 2014 1:56 am

Ludek wrote:Thank you, I found also crash report sent by you (where I can see on which line it has frozen),
tracked the issue as http://www.ventismedia.com/mantis/view.php?id=11849
It seems to be fixed now. Thanks.

Post Reply