Auto-Tag from Web -> save image to album folder

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

MCSmarties
Posts: 248
Joined: Tue Dec 06, 2005 8:01 pm

Auto-Tag from Web -> save image to album folder

Post by MCSmarties » Sat Sep 12, 2009 9:27 pm

I noticed that the "save image to album folder" feature does not understand full paths anymore.

Let me explain, I want to save all my album art in the same folder. The way I defined the mask is:

Code: Select all

H:\Covers\<Album Artist> - <Album>
The mask I get using for example Aerosmith - Pump is:

Code: Select all

H--Covers-Aerosmith - Pump.jpg
ie, Mediamonkey doesn't correctly interpret the symbols : and \ (the path commands).
I tried to both enter "\" manually in the mask and selecting it from the list of masks, there's no difference.

MM messes up in the same way if I specify a mask such as <Path> or <Folder>.

I can manually modify the field to read H:\Covers\Aerosmith - Pump.jpg but it's annoying...

Running MM Gold version 3.1.1.1261 on Windows XP Professional, 32 bit.

sonofabe
Posts: 3
Joined: Sat Sep 26, 2009 2:52 am

Re: Auto-Tag from Web -> save image to album folder

Post by sonofabe » Tue Sep 29, 2009 7:19 pm

I heartily bump this post - I'm having the same problem trying to save to my common album art folder after an upgrade from 2.5.something to 3.1.1.1261...

I tried to search for an answer on the forum, but I'm pretty sure I haven't seen anything for this issue yet...? Any help would be great...

MCSmarties
Posts: 248
Joined: Tue Dec 06, 2005 8:01 pm

Re: Auto-Tag from Web -> save image to album folder

Post by MCSmarties » Sat Oct 24, 2009 3:08 pm

Any news or comments on this issue?

Post Reply