iPod Volume

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

anealm
Posts: 3
Joined: Wed Jan 17, 2007 9:22 pm

Post by anealm » Fri Jan 19, 2007 10:31 pm

I haven't been to the site but just figured out if you select all from edit menu while in music on ipod and right click a file and get info, click options folder then volume adjustment and set the slider to none this fixes all files. :D
Well, I'll know more about fixes next week at work listening to it all day

Kupo03
Posts: 35
Joined: Fri Jul 21, 2006 11:52 am
Contact:

Post by Kupo03 » Fri Jan 19, 2007 11:37 pm

anealm wrote:I haven't been to the site but just figured out if you select all from edit menu while in music on ipod and right click a file and get info, click options folder then volume adjustment and set the slider to none this fixes all files. :D
Well, I'll know more about fixes next week at work listening to it all day
Yes that works but then MediaMonkey wants to resync every song the next time Auto-Synchronize is used because it recognizes them as changed. I'm using that method now, but I can't auto-sync without erasing every song.

Argond

Post by Argond » Tue Feb 27, 2007 6:31 pm

Anyone any closer to fixing this bug?

Its driving me mad. All I want to do is use Monkey for music sync and iTunes for video sync but the volume levelling bug means I can't do it. Some tracks are inaudible, others too loud.

charlieMOGUL
Posts: 171
Joined: Fri Mar 11, 2005 5:26 am

Post by charlieMOGUL » Fri Mar 30, 2007 10:20 am

Hi,

I'm experiencing the same issue.
I use MediaMonkey 2.5.5.998 to synchronize audio files to my iPod (5.5G, Video that is). Since MM can't synchronize video files, I use iTunes to do that.
But everytime I synch some videos, iTunes starts mis-interpreting the volume leveling tags. After that, when you enable soundcheck on your iPod (read: enable volume leveling), most tracks are inaudible (-100% volume leveling) or way too loud (+100%).

I have searched some more on the net, and it seems that not only MediaMonkey tags are interpreted incorrectly.

1) The only work-around is to disable soundcheck on your iPod, so the volume leveling tags aren't interpreted by the iPod.
2) Another workaround would be to use MediaMonkey to synchronize videos to your iPod (c;
3) Yet another workaround would be to disable iTunes' gapless filter which messes up the volume leveling tags the first time.


As you can imagine, my vote goes to solution number two (c;

charlieMOGUL

Post Reply