Page 1 of 1

Wrong Playcount / Skip Count sync

Posted: Fri Jan 25, 2019 4:59 am
by Biggus_Dickus
Hi everyone.
I don't know, if it's really a bug. I use MediaMonkey Gold and MediaMonkey Android (full and beta testing). Beside, I'm running BigBernies Autorate and Add/Remove Playstat script. After nearly 2000 plays of different songs, I noticed some often played songs with a low rating and I was wondering why. After a close up, I saw that skip counter was too high in my opinion. I took a look into MMA song properties and I was right. I.e. MMA had a skip count of 2 instead 5 (MMW). Playcount seemed to be correct. Also after a new sync, MMW had still 5 and MMA still 2 :-? Does anyone know what's wrong here? I don't think, the scripts made this issue. Or am I wrong? I killed now all my playstats and began new. But I won't do that in 2 month again :(

Re: Wrong Playcount / Skip Count sync

Posted: Thu Jul 18, 2019 3:27 pm
by Amandac
Biggus_Dickus wrote:
Fri Jan 25, 2019 4:59 am
Hi everyone.
I don't know, if it's really a bug. I use MediaMonkey Gold and MediaMonkey Android (full and beta testing). Beside, I'm running BigBernies Autorate and Add/Remove Playstat script. After nearly 2000 plays of different songs, I noticed some often played songs with a low rating and I was wondering why. After a close up, I saw that skip counter was too high in my opinion. I took a look into MMA song properties and I was right. I.e. MMA had a skip count of 2 instead 5 (MMW). Playcount seemed to be correct. Also after a new sync, MMW had still 5 and MMA still 2 :-? Does anyone know what's wrong here? I don't think, the scripts made this issue. Or am I wrong? I killed now all my playstats and began new. But I won't do that in 2 month again :(
I am also facing the same bug. Help is appreciated,

Thanks in advance.
Regards,
Amanda