Couple of bugs [#15589]

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

Richard127
Posts: 78
Joined: Wed Dec 26, 2007 7:07 pm

Re: Couple of bugs [#15589]

Post by Richard127 » Tue May 14, 2019 3:49 pm

Ah, I understand re: item 2. My confusion was caused because MM defaulted back to a previous layout for some reason. It's okay now. Thanks.

Richard127
Posts: 78
Joined: Wed Dec 26, 2007 7:07 pm

Re: Couple of bugs [#15589]

Post by Richard127 » Tue May 14, 2019 5:24 pm

There was a third problem I added from mobile but didn't upload for some reason... Physically adding albums to artist folders in Windows (10) File Explorer, with MM5 watched folder set to "Continuously" doesn't seem to find and add album. I have to make a manual scan.

PetrCBR
Posts: 1631
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech
Contact:

Re: Couple of bugs [#15589]

Post by PetrCBR » Wed May 15, 2019 1:16 am

Can you make me a debuglog with that operation (when you copy tracks into monitored folder) ?

MiPi
Posts: 580
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: Couple of bugs

Post by MiPi » Wed May 15, 2019 1:37 am

Richard127 wrote:
Tue May 14, 2019 7:49 am
1) Artwork panel still requires at least one other panel below it for it to remain at selected size after re-start.
What do you mean? When there is only one panel, it should be stretched to the whole left panel. And for me it works this way even after restart. Maybe some old persistent.json? Could you remove it and test again with the new one?

Richard127
Posts: 78
Joined: Wed Dec 26, 2007 7:07 pm

Re: Couple of bugs [#15589]

Post by Richard127 » Wed May 15, 2019 12:15 pm

I'll look into the watched folder problem and send you a debug log. The other problem regarding the Art panel was a legacy problem for me and it has indeed cleared up. I'd had problems when I tried updating v.2173 with another portable version (v.2175) and hadn't realised it hadn't written over the previous version, but had created a new folder inside the old portable folder. So I was still launching v.2173. Apologies for that. I also hadn't realised that I needed to re-enter my gold licence number each time I installed a new portable version.

Barry4679
Posts: 763
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: Couple of bugs [#15589]

Post by Barry4679 » Thu May 16, 2019 3:18 am

Richard127 wrote:
Wed May 15, 2019 12:15 pm
I also hadn't realised that I needed to re-enter my gold licence number each time I installed a new portable version.
FWIIW I install new portable versions of MM5 beta on a regular basis, and don't ever have to re-enter my gold licence number ... well, I did once, but that was a bug, and it was a while ago, and they fixed it.

I believe that all beta testers have gold status, up until when MM5 is out of beta.

Richard127
Posts: 78
Joined: Wed Dec 26, 2007 7:07 pm

Re: Couple of bugs [#15589]

Post by Richard127 » Thu May 16, 2019 5:01 am

Interesting. No idea why I'm having that issue. It is annoying because I can't directly upgrade; I always have to start layout from scratch, although it does import most other settings. Weirdly, the new portable install, which is in a folder of its own, inside my previous install, saves DB backups into the previous folder! TBH MM5 is close enough to stable for me to do a full install. I'll see what happens next time around. Thanks.

Post Reply