Player starts all songs at 12 secs. in.

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Player starts all songs at 12 secs. in.

Re: Player starts all songs at 12 secs. in.

by iamafuzzymonkey » Tue Sep 16, 2008 3:50 pm

So I started to do the bug report process and after I had installed the debug version of media monkey and the debug viewer, the problem was gone. I dunno.

Re: Player starts all songs at 12 secs. in.

by nohitter151 » Tue Sep 16, 2008 10:32 am

real_per wrote:A bug report ?

Well yes I reported the bug.
I found some descreption about installing a debugger of some sort, but that seemed overly complicated for a normal customer,
and since I didn't recieved any instructions about what to install and do, I didn't expect I had to do anything of that sort?
The instructions are fairly straightforward. Download the debug version of MM at the link provided. Download the debug viewer. Start the debug viewer, then start MM as you normally would. Try to reproduce your error. Copy what appears in the debug viewer window and send it to mediamonkey support.

Re: Player starts all songs at 12 secs. in.

by real_per » Tue Sep 16, 2008 4:13 am

A bug report ?

Well yes I reported the bug.
I found some descreption about installing a debugger of some sort, but that seemed overly complicated for a normal customer,
and since I didn't recieved any instructions about what to install and do, I didn't expect I had to do anything of that sort?

Re: Player starts all songs at 12 secs. in.

by nohitter151 » Mon Sep 15, 2008 3:23 pm

real_per wrote:You're not the only one experiencing this problem:

http://www.mediamonkey.com/forum/viewto ... 46#p137646
http://www.mediamonkey.com/forum/viewto ... ht=seconds

As you can see i filed a bug report about this 1/2 a year ago, but the developers seemingly doesn't care about this serious error,
severely crippling this paid product.
Have you created a bug report?

Re: Player starts all songs at 12 secs. in.

by real_per » Mon Sep 15, 2008 2:08 pm

You're not the only one experiencing this problem:

http://www.mediamonkey.com/forum/viewto ... 46#p137646
http://www.mediamonkey.com/forum/viewto ... ht=seconds

As you can see i filed a bug report about this 1/2 a year ago, but the developers seemingly doesn't care about this serious error,
severely crippling this paid product.

Re: Player starts all songs at 12 secs. in.

by iamafuzzymonkey » Mon Sep 15, 2008 12:25 pm

I am using the absolute most recent version of media monkey and it happens to all genres.

Re: Player starts all songs at 12 secs. in.

by nohitter151 » Mon Sep 15, 2008 7:42 am

What MM version # are you using? (check at help -> About) Also, what genre are the tracks you're playing? Perhaps bookmarking is enabled for those files?

Player starts all songs at 12 secs. in.

by iamafuzzymonkey » Mon Sep 15, 2008 1:21 am

Hey guys,
I know I am probably overlooking something relatively simple but ever since I upgraded to Media Monkey 3 Gold, Media Monkey plays every song at 12 seconds in. It is incredible frustrating and I would really appreciate any advice on how I can resolve this issue. Thanks.

Top