MM4 not loading and frozen at startup

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM4 not loading and frozen at startup

Re: MM4 not loading and frozen at startup

by Pman » Fri Dec 02, 2011 11:22 am

nohitter151 wrote:I have Minilyrics installed on my PC (with the embedder) and I can use any skin without a problem. Maybe you just need to try uninstalling and reinstalling Minilyrics?
Done that, both minilyrics and the embedder and it wasn't working at first, but suddendly the last half an hour Monkey is back again. :D I seriously don't know what happened there.

I can finally attempt some skinning again, yey!

Thanks for your help nohitter!

:D :D :D :D :D :D :D :D :D :D

Re: MM4 not loading and frozen at startup

by nohitter151 » Fri Dec 02, 2011 10:54 am

I have Minilyrics installed on my PC (with the embedder) and I can use any skin without a problem. Maybe you just need to try uninstalling and reinstalling Minilyrics?

Re: MM4 not loading and frozen at startup

by Pman » Fri Dec 02, 2011 5:57 am

Just noticed this thread which maybe related to similar issues im having:

http://www.mediamonkey.com/forum/viewto ... lit=freeze

I've never had a apple product or software installed on my computer, but I turned the dll files off to see if it works. I rebooted, started MM4 again, stuff a skin in the empty folder and still no success.

All skins dont work, all that are downloaded straight from addons site dont work or any downloaded straight from forum posts dont work.

Im a bit stuck here :( ....have you looked at the debug log? I can provide another if you can find anything....


----------------------------------------------------------------------------------------------------------------------------------------
EDIT:

Found a problem, I think it's to do with Minilyrics, with Monkey without skins and using default skin (empty skin folder) i keep getting gen_minilyrics.dll error.

I have found one skin that works, the Eclipse skin version 2.

I noticed if you have a Minilyrics.exe in Task Manager running already which didn't close properly and if you open MM again then it works if you put a skin in the empty folder (any skin). But minilyrics is mucking up really bad.

----------------------
Updated to minilyrics 7.2.870 and its not working with any new skins but works fine with eclipse version 2. In fact Monkey works a little better with this version. Only default skin and eclipse allow minilyrics to embed. This is my silly work around to get things working :roll: :

1. Have MM closed and Empty skins folder
2. Transfer Eclipse skin into folder
3. Open Monkey and change skin to eclipse
4. Transfer all other downloaded skins to skins folder.
5. With MM still open, change skin to any skin and it works fine.
6. Before closing Monkey, change skin back to eclipse skin and close Monkey off.

So next time you use MM4 it will open with eclipse and then re-repeat steps 5 and 6 above and things work fine. :lol:

So yeh it's not a skin problem or monkey problem, it's a minilyrics problem im assuming (either the program itself of the embedder). Do i need to contact Minilyrics on this?

Re: MM4 not loading and frozen at startup

by Pman » Thu Dec 01, 2011 2:10 pm

nohitter151 wrote: Why don't you just create the empty skins folder and then re-download and install whatever skin you like? I suspect your skins on your desktop are corrupted somehow.
I tried that, left it as an empty folder and went on your Vitreous dark skin, downloaded it, installed it, selected it and bamb, same thing happens. Also tried to just extract the msz file straight from the mmip on the newly downloaded skin and same problem again.

Also tried sticking a freshly downloaded skin into the Appdata skin folder (which is always empty) and the same problem again.

Also the default skin with empty folder doesn't seem to work properly, any confirmation pop had the text blacked out so MM4 is very unusable at the moment.

Any other ideas you can throw at me nohitter because i've tried everything i can think of?

Re: MM4 not loading and frozen at startup

by nohitter151 » Thu Dec 01, 2011 12:48 pm

Pman wrote:
nohitter151 wrote: Just the empty folder or do you mean the folder with the skins inside?
I backed up my previous Skins folder to my desktop and I am now left with an "Empty Skins" folder in the main directory which makes Monkey work perfectly fine. But when I transfer all or any one skin from my backed up folder, Monkey bugs up again.

I would assume it's something wrong with a particular skin in the backed up folder but all skins in that folder seem to bug up Monkey.

Any ideas how to restore the msz files?
Why don't you just create the empty skins folder and then re-download and install whatever skin you like? I suspect your skins on your desktop are corrupted somehow.

Re: MM4 not loading and frozen at startup

by Pman » Thu Dec 01, 2011 4:00 am

nohitter151 wrote: Just the empty folder or do you mean the folder with the skins inside?
I backed up my previous Skins folder to my desktop and I am now left with an "Empty Skins" folder in the main directory which makes Monkey work perfectly fine. But when I transfer all or any one skin from my backed up folder, Monkey bugs up again.

I would assume it's something wrong with a particular skin in the backed up folder but all skins in that folder seem to bug up Monkey.

Any ideas how to restore the msz files?

Re: MM4 not loading and frozen at startup

by nohitter151 » Wed Nov 30, 2011 6:49 pm

Pman wrote:Yup that worked, thanks nohitter!

But only one big problemo, putting the skins folder back again makes it freeze again and I kind of need that folder. Is this a skin issue?
Just the empty folder or do you mean the folder with the skins inside?

Re: MM4 not loading and frozen at startup

by Pman » Wed Nov 30, 2011 5:50 pm

Yup that worked, thanks nohitter!

But only one big problemo, putting the skins folder back again makes it freeze again and I kind of need that folder. Is this a skin issue?

Re: MM4 not loading and frozen at startup

by nohitter151 » Wed Nov 30, 2011 5:40 pm

assuming you are not running a portable installation, try to delete the directory:
C:\Users\username\AppData\Roaming\MediaMonkey\Skins

MM4 not loading and frozen at startup

by Pman » Wed Nov 30, 2011 5:01 pm

Just randomly my Monkey isn't loading. After the splash screen it freezes with some menus blurred out and nothing working, can't press no buttons or anthing.

Really strange this is, been using beta since May and had no problems with loading the software until now. Not done anything different since I started using MM4, and not had any other software installed on my computer for a long time.

Note 1: Using normal 1459 at the time of freeze but reinstalled debug version to post log as below.

Here's a debug log:

http://www.sendspace.com/file/qngzlt

Here's a screenshot:

Image

Note 2: Monkey works fan in unskinned mode, it's skinned mode that the freeze happens.

Note 3: Debug log stops recording once Monkey freezes and the debug log is always the same with the same outcome as above.

Note 4: Lastly, if this helps at all, I did my weekly cleanup today (bottom right 4 programs on my taskbar, see screenshot) but I've been doing my weekly cleanup for years with the same 4 programs so that shouldn't affect things (and neither 4 programs, besides CCleanup were fully up-to-date, just CC I installed a new version which comes out frequently).

Hopefully someone can help me out on this urgent matter.

Thanks

Top