Just quietly...

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Just quietly...

Re: Just quietly...

by Lowlander » Fri Dec 16, 2011 12:42 am

A debug log (step 4b) of this would be helpful: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69

Re: Just quietly...

by webfeatus » Fri Dec 16, 2011 12:10 am

nohitter151 wrote:Lowlander already addressed that. Those options are greyed because you're in the details view. (View > Show details) You can only enable artwork columns and Summary (Art View) for the "Art with details" view (View > Show art with details). This is the same as in MM3.
It happened again.
I sync my iPod and all view settings disappeared.

Re: Just quietly...

by webfeatus » Sun Dec 04, 2011 1:04 pm

OK
Got it.
Somehow that flipped out during an iPod sync
(without me touching anything)
Thank you.

Re: Just quietly...

by nohitter151 » Sun Dec 04, 2011 12:53 pm

Lowlander already addressed that. Those options are greyed because you're in the details view. (View > Show details) You can only enable artwork columns and Summary (Art View) for the "Art with details" view (View > Show art with details). This is the same as in MM3.

Re: Just quietly...

by webfeatus » Sun Dec 04, 2011 12:49 pm

webfeatus wrote:Suddenly my music view ceased to load album and artist and categorize.
Not only that, the summary option is GREYED?
Image

Re: Just quietly...

by nohitter151 » Sun Dec 04, 2011 12:11 pm

webfeatus wrote:Now that we are clear on your references i.e. issue 1 & issue 2.
Can you assist with issue 2?
What's the issue? That Artist column is missing? Just enable it via right-click. But I think I'm missing part of the problem.

Re: Just quietly...

by webfeatus » Sun Dec 04, 2011 12:04 pm

Now that we are clear on your references i.e. issue 1 & issue 2.
Can you assist with issue 2?

Re: Just quietly...

by nohitter151 » Sun Dec 04, 2011 11:05 am

webfeatus wrote:
nohitter151 wrote:Issue 1 is due to your files missing album artist tags.
My MM has always had "Artist" & "Album Artist" tagged.
- and still has...
....And according to you other post you don't even have this issue. So why are you complaining about it?

Re: Just quietly...

by Lowlander » Sat Dec 03, 2011 9:11 pm

I think the issue is where the database does have the value, but the file doesn't. Not entirely sure as this hasn't affected me.

Re: Just quietly...

by webfeatus » Sat Dec 03, 2011 7:42 pm

nohitter151 wrote:Issue 1 is due to your files missing album artist tags.
My MM has always had "Artist" & "Album Artist" tagged.
- and still has...
Image

Re: Just quietly...

by nohitter151 » Sat Dec 03, 2011 12:34 pm

Issue 1 is due to your files missing album artist tags. It is easy to fix. See:
http://www.mediamonkey.com/forum/viewto ... wn#p321229

Re: Just quietly...

by rose-m » Sat Dec 03, 2011 10:55 am

webfeatus wrote:What an unstable bug-ridden load of crap MM4 is, heh?
Makes me wonder why I purchased a lifetime license.
Sorry, can't be bothered adressing the forum EVERY time MM4 fails in some way.
Just can't be bothered listing every time, every thing.

hear, hear!
Plus from all help it seems you have to be a computer expert instead of just a regular user.

Re: Just quietly...

by Lowlander » Fri Dec 02, 2011 11:54 am

I don't think so, try sending in a debug log for the iPod sync issue: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69

Re: Just quietly...

by webfeatus » Fri Dec 02, 2011 11:52 am

Why did it suddenly go "kafloot"?
Could issue 1 be the reason?
It happened during an ipod sync.

Re: Just quietly...

by Lowlander » Fri Dec 02, 2011 11:46 am

For issue 1, yes.

Top