MM Library not reading files

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM Library not reading files

Re: MM Library not reading files

by abharkl » Mon May 11, 2015 8:06 pm

Yeah I did the BIOS on Sunday. All is nice and snappy now. Had to be something with the Sata controllers and possibly a energy setting where it puts them to sleep but can wake the SSD back up all the way properly. So a BIOS update and Intel update for the essentials and all is nice and smooth now. Had me worried and second guessing my setup.

Re: MM Library not reading files

by MMFrLife » Sat May 09, 2015 7:17 pm

Glad it is working now.
Yes, updating a new system is huge!
You should also update your BIOS if you haven't (that is huge as well)

Re: MM Library not reading files

by abharkl » Sat May 09, 2015 6:05 pm

I updated the Motherboard drivers. Havent had a problem since. I think it came back to the Sata Controller Drivers.

I only updated 2 things in my system, however they were big. New motherboard and cpu. I installed a 4790k and Gigiabyte Z97X UD5H Black Edition board.

All my drives were the same as before. I even moved my music to three different drives and it didnt make a difference until I updated some of the intel drivers for the board. Everything seems good now.

Re: MM Library not reading files

by Lowlander » Sat May 09, 2015 2:44 pm

Reading files can be the Now Playing (the larger, the longer it takes), loading a node (more files takes longer and My Computer takes even longer as it reads the files).

Re: MM Library not reading files

by MMFrLife » Sat May 09, 2015 9:51 am

abharkl wrote:Then i started noticing if I was logged in for a while the files would now say reading files.

Anyone have a problem with their Intel platform and the current Media Monkey build?
Do you mean that at times when you open MM it just starts reading files for no apparent reason?
Also, I have a 3770K and don't have the problem you speak of.

Re: MM Library not reading files

by nohitter151 » Sat May 09, 2015 9:11 am

MM works fine with my 4790. The issues you describe sound like issues with the hard drive, not CPU issues. Did you change only the CPU or upgrade the whole PC?

MM Library not reading files

by abharkl » Fri May 08, 2015 7:26 pm

I recently upgraded my PC to a 4790k from an AMD platform. I never had a problem until the switch over. After my reload all my music was re-added to my library when I re-installed Media Moneky. Everything showed up. Then i started noticing if I was logged in for a while the files would now say reading files. No artwork or album data appears. Never had this issue before. I dont know if its a sata controller problem with the drives, I tried a different drive. Same problem happens.

Also if I reboot it all goes back to normal.

Anyone have a problem with their Intel platform and the current Media Monkey build?

Top