Restoring Issue

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Restoring Issue

Re: MonkeyRok ActiveX Prompt

by Stigg » Thu Mar 01, 2018 12:07 am

Agrajag wrote: I then launched MM and two things happened:

1. I used MonkeyRok and I was hit with a warning about an ActiveX control asking if I wanted to risk running it. I don't recall how I disabled that warning before.

Any help would be greatly appreciated. Thanks!
The MonkeyRok ActiveX prompt is normal. You can easily turn it off in the Registry.

Here is a download link to a regfile to turn the ActiveX prompt off and an undo file if you wish to revert it back.

Re: Restoring Issue

by Lowlander » Tue Feb 27, 2018 6:39 pm

Restoring Issue

by Agrajag » Tue Feb 27, 2018 6:01 pm

Just upgraded my PC and made sure to grab my entire file structure so that I didn't lose my DB and such.

I re-installed MM4 and then replaced these:

C:\Users\<USERNAME>\AppData\Roaming\MediaMonkey\MM.DB
C:\Users\<USERNAME>\AppData\Roaming\MediaMonkey\MediaMonkey.ini
C:\Users\<USERNAME>\AppData\Roaming\MediaMonkey\MetadataCache\

I then launched MM and two things happened:

1. I used MonkeyRok and I was hit with a warning about an ActiveX control asking if I wanted to risk running it. I don't recall how I disabled that warning before.

2. My library appeared and all looked fine until I selected a song and tried to play it. When I did the player area just and playlist area both went crazy just cycling through songs insanely fast. I've seen this before as well, but also don't recall what specifically was wrong.

Any help would be greatly appreciated. Thanks!

Top