Screen or library does not update after ripping

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Screen or library does not update after ripping

Re: Screen or library does not update after ripping

by Lowlander » Thu Jul 09, 2020 4:51 pm

Are you able to reproduce the Added problem with 2259? All my Ripped files have it. Is the problem that you have a blank value for Added or a wrong value. Please attach screenshots if it helps explain or capture in a debug log (step 4b) and attach that to a Support Ticket.

Re: Screen or library does not update after ripping

by Ludek » Tue Jun 23, 2020 3:16 am

I was viewing the Music Node, All Tracks, sorted by "Added" to see tracks after ripping them. However, sometimes only a portion of the tracks were tagged with the Added" field, and sometimes it is missing - thus they would appear differently if only some were tagged (when sorted by "Added").
And what value for Added gets the portion of tracks? Is this only refresh issue or the incorrect Added values are permanent?

Re: Screen or library does not update after ripping

by toyzrme » Sat Jun 20, 2020 3:52 pm

It certainly happened on several CD's. And yes, searching found the tracks. My concern was the display.

But I think I found what's happening - a different, but less serious issue: the "Added" field is not always updated when ripped.

I was viewing the Music Node, All Tracks, sorted by "Added" to see tracks after ripping them. However, sometimes only a portion of the tracks were tagged with the "Added" field, and sometimes it is missing - thus they would appear differently if only some were tagged (when sorted by "Added").

FYI I do have auto-level set on rip, in case that's part of the issue.

Re: Screen or library does not update after ripping

by Ludek » Tue Jun 16, 2020 8:36 am

So are you saying that the ripped tracks haven't been added to your library at all? If you search for them in MM are you able to see them?

Does this always happen (for every CD)?

Re: Screen or library does not update after ripping

by Lowlander » Mon Jun 15, 2020 11:28 am

What node are you in when this happens?

Screen or library does not update after ripping

by toyzrme » Sun Jun 14, 2020 7:50 pm

Ripping a CD on MMW 5.0.0.2256, the library doesn't always reflect the ripped tracks, even after a "refresh".

For example:
- rip CD with 10 tracks to mp3
- MM converts and levels volume
- MM windows show 0, or a subset of tracks, or sometimes all
- F5 refresh: doesn't change the screen

I check in Windows File Explorer, and indeed, 10 tracks have been written to the hard drive.

Restarting MM5 doesn't fix it.

Top