RC3 Bug - Composers listed in Artist/Album Artist [FIXED]

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: RC3 Bug - Composers listed in Artist/Album Artist [FIXED]

by KingTubba » Mon Dec 10, 2007 2:47 pm

This problem appears to have been resolved/resolved itself with the latest release candidate.

by KingTubba » Mon Dec 03, 2007 1:48 pm

jiri wrote:Do you use any scripts?

When this happens, please e-mail us your MM.DB file, we'll try to find out what's wrong.

Jiri
Did you get the email with the link to the database?

by KingTubba » Fri Nov 30, 2007 5:36 pm

I'm emailing the mm.db file. Hopefully it will go through (all 43MB of it...).
No scripts installed.

by jiri » Fri Nov 30, 2007 12:35 pm

Do you use any scripts?

When this happens, please e-mail us your MM.DB file, we'll try to find out what's wrong.

Jiri

by KingTubba » Fri Nov 30, 2007 10:41 am

This problem appears after a while (not with a detect or redetect database) and I have been unable to pinpoint when. I could possibly be when an iPod Classic sync fails, but as I said I am not sure.

Maintaining the database does nothing to solve the problem.

This bug isn't really a huge deal but if it remains as a feature it would be nice if the songs for the composer were actually displayed in the "right pane." :wink:

Note this was a problem with 3.0.0.1098. We'll see if it happens with the new version.

by durden999uk » Fri Nov 30, 2007 3:45 am

I have this problem as well, but I assumed it was an intended function... It'd be good to either fix it, or have the option to stop the function.

by Mizery_Made » Thu Nov 29, 2007 8:33 pm

I've not experienced this, even after performing a 'Maintain Library' which was the main trigger in previous builds. Have these always appears (you scanned the files in and they were already there, or converted your 2.5 database and they were already there) or was it fine until you performed a certain action (such as 'Maintain Library' in previous builds) Also, are you certain your not using an older flawed database?

RC3 Bug - Composers listed in Artist/Album Artist [FIXED]

by KingTubba » Thu Nov 29, 2007 3:17 pm

This has happened before on a previous release but I solved it by deleting the database and redetecting. If you need further information I will gladly send you what I have.

Image

Top