Shuffle Stops working

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Shuffle Stops working

by Ta Lun » Thu Jan 17, 2008 10:57 am

i have the same problem on my 3.0.1.1127.
The shuffle button have no function on it.

Is this only on my system or have this everyone?

I Have a Gold Licence and auto watch for some folders.
I haven´t change any other setting.

by martialartsguy » Wed Jan 09, 2008 12:30 pm

Thanks for the reply-

I'm not playing any tracks which have the shuffle off filter enabled - just have the None (Show All Tracks) selection enabled on the Library view, which doesn't have that option available.

Re: Shuffle Stops working

by PetrCBR » Wed Jan 09, 2008 12:17 pm

And haven't you played tracks which have disabled shuffle (audiobooks, podcasts etc.) ? If you're gold user you can check filters for enabling/disabling shuffle.

Shuffle Stops working

by martialartsguy » Wed Jan 09, 2008 11:59 am

After downloading and getting MM 3 working quite nicely, I came back to working with it this morning and found that I could no longer use the "shuffle" option in the player. When selected or even de-selected, the tracks go in order.

The only add-on I have is "Backup" and I'm using the Glided skin and have selected the option to Override Skin theme with Windows System theme. I'm using 3.0.2.1129

Top