Fonts are HUGE in 1445

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Fonts are HUGE in 1445

Re: Fonts are HUGE in 1445

by BlueDragon » Wed Oct 19, 2011 4:04 am

hi,

thanks for the hint.
deleting didn't do the trick, the main section came up again and again when I restarted MM.
So I set the font-size from 200 to 100 and now everything looks as usual.

Re: Fonts are HUGE in 1445

by PetrCBR » Tue Oct 18, 2011 4:44 am

Delete [main] section in your MM's ini file.

Re: Fonts are HUGE in 1445

by BlueDragon » Tue Oct 18, 2011 2:25 am

I installed 1446, but the fonts remain huge. Do I have to set them in the options menu?
If yes, I'm afraid I can't do it. On my rather small netbook screen the font size option is hidden:
Image

Re: Fonts are HUGE in 1445

by Pman » Fri Oct 14, 2011 4:43 pm

nohitter151 wrote:
Pman wrote: But what happens when 1446 (onwards) comes about and this happens again and again.
Petr already has fixed it for 1446
Ah ok, thats good! :D

Re: Fonts are HUGE in 1445

by nohitter151 » Fri Oct 14, 2011 4:14 pm

Pman wrote: But what happens when 1446 (onwards) comes about and this happens again and again.
Petr already has fixed it for 1446

Re: Fonts are HUGE in 1445

by Pman » Fri Oct 14, 2011 4:06 pm

Dreadlau wrote:Font changes to 200% after upgrading to 1445.
Setting it back to 100% and restarting does fix it on my setup.

I wonder why it doesn't work for others.
Have you restarted Mediamonkey? Did Mediamonkey close properly?
Yeh restarting it fixes it. But what happens when 1446 (onwards) comes about and this happens again and again.

Re: Fonts are HUGE in 1445

by Dreadlau » Fri Oct 14, 2011 4:01 pm

Pman wrote:You must be blind not to see this bug! :lol: I too have experienced 200% font (when originally its always been 100%).
Only one good thing has come of it...i dont need my glasses to see it. 8) Other than that, it looks silly and needs a fix!
Font changes to 200% after upgrading to 1445.
Setting it back to 100% and restarting does fix it on my setup.

I wonder why it doesn't work for others.
Have you restarted Mediamonkey? Did Mediamonkey close properly?

Re: Fonts are HUGE in 1445

by Pman » Fri Oct 14, 2011 3:32 pm

You must be blind not to see this bug! :lol: I too have experienced 200% font (when originally its always been 100%).
Only one good thing has come of it...i dont need my glasses to see it. 8) Other than that, it looks silly and needs a fix!

Re: Fonts are HUGE in 1445

by PetrCBR » Fri Oct 14, 2011 2:34 am

Options dialog can be resized in MM4.

Re: Fonts are HUGE in 1445

by Noruen » Fri Oct 14, 2011 2:17 am

Well, after set fontsize back to 100% "options" window stay BIG :/

Re: Fonts are HUGE in 1445

by PetrCBR » Fri Oct 14, 2011 2:10 am

For all who have such a problem with font size, delete [main] section from ini file.

Re: Fonts are HUGE in 1445

by Uter » Fri Oct 14, 2011 2:08 am

I went back to the previous version, and it made the player/font even bigger. Off the screen.

I went back again to RC1, and player fixed, but options are huge, but I can resize it manually.
My player font size stayed at 100%, so I didn't need to change that.

Re: Fonts are HUGE in 1445

by Pauli » Fri Oct 14, 2011 1:55 am

Same here after Update from 1442.

After changing the font size to 100% the fonts are OK but the toolbars and the main-menu are confused!

How can I restore the toolbars to default layout?

Thanks, Pauli

Re: Fonts are HUGE in 1445

by PetrCBR » Fri Oct 14, 2011 1:51 am

What font settings you had in previous build ?

Re: Fonts are HUGE in 1445

by Uter » Fri Oct 14, 2011 12:59 am

I have fixed the large fonts in MM, but my Options window is still huge.

Top