Add Tracks to Library from many subfolders

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Add Tracks to Library from many subfolders

by Jake Ames » Tue Oct 28, 2003 4:59 pm

Just to add to this,
the select file location dialogue box stays open after hitting OK ...
It can be closed without closing the add file process, but it is unexpected behaviour for a standard application,

jake

Add Tracks to Library from many subfolders

by Jake Ames » Tue Oct 28, 2003 4:42 pm

Gold ver 2.1 build 595
but this same behaviour has shown up for all versions I have used in my short time using MM.

File | Add tracks to Library => get dialogue to select folders
Check main folder which selects all subfolders. Default file types already correctly selected.

Hit OK

A new progress bar appears but no text, no progress noted and no disc activity.

Do it again, another progress bar is added, no activity. Right click on these blank progress bars, nothing.

Shut down MM, restart, try it again.

Same thing, restart try again but this time do not launch one of these faux progress bars,

Each subfolder is selected individually by hand.

Hit OK library build starts as expected.

This is repeatable and has been like this from Aug this year when I first discovered MM.

Granted I keep my music collection well sorted, using either Artist, or major category (ie genre or event) to file my music and many of these have subfolders as well.

Bug? or just how it is?

It would be nice if I did not have to spend the time each full rebuild, checking off a couple hundred or so subfolders.

jake

Top