MediaMonkey 'Not Responding' Windows 10

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MediaMonkey 'Not Responding' Windows 10

Re: MediaMonkey 'Not Responding' Windows 10

by Peke » Sat Jun 20, 2020 3:37 pm

Hi,
It is not just single update I think that they finally solved multithreading issues and threads/processes/events are evenly assigned to CPU Cores/threads hich opened quality apps to take over whatever they can get :)

Re: MediaMonkey 'Not Responding' Windows 10

by jstigler@swbell.net » Sat Jun 20, 2020 3:25 pm

Using MM 4.1.28.1905 with WIN10 64bit 16mem.
If I open MM then the computer is unstable. Mouse hangs up. Music stops.
Close MM and music starts and the operating system is stable.
I have been using MM Gold for years and just in the last few months it has issues.
I hear it is a windows update but when and what KB.
Johnny S

Re: MediaMonkey 'Not Responding' Windows 10

by Lowlander » Thu Jun 18, 2020 7:41 pm

It works just fine on Windows 10, as well as Windows 10 itself.

If the problem is with Windows being unstable a debug log (step 4b) may not help, but you're welcome to try it and attach a log to a Support Ticket: https://www.mediamonkey.com/forum/viewt ... p?f=7&t=69

Re: MediaMonkey 'Not Responding' Windows 10

by jstigler@swbell.net » Thu Jun 18, 2020 6:37 pm

MM4.1.28.1905 or any earlier version on WIN10 64bit causes WIN10 to be very unstable.
I see others have this issue. Not sure when it started but I have been looking for the issue and
finally tracked it to MM. Close it and the system is stable. Even put in a new C drive SSD 1T. Really need some advice here.
J Stigler

Re: MediaMonkey 'Not Responding' Windows 10

by Ludek » Tue May 09, 2017 8:00 am

Please try with the latest build 4.1.16.1834: http://www.mediamonkey.com/forum/viewto ... 00#p435573
and let us know whether it is solved, thanks!

Re: MediaMonkey 'Not Responding' Windows 10

by Strawdog » Sat May 06, 2017 11:23 am

I just encountered this situation, and after trying all things on here, nothing worked. I then went to the playlist I was trying to play, and loaded it (again) even though it was showing. That immediately fixed the problem. I think what is happening is the playlist somehow gets crosslinked, and will lock up. Just an observation, hope this helps someone else!

Re: MediaMonkey 'Not Responding' Windows 10

by Peke » Wed Nov 25, 2015 6:56 pm

Good catch, as MMW is multithreading app reducing number of cores for bacground jobs seams resonable.

Thx for reminder.

Re: MediaMonkey 'Not Responding' Windows 10

by ChromeToaster » Sun Nov 22, 2015 4:55 pm

I had the same issue running on a very similar system but it wasn't related to anything else plugged into the computer. MediaMonkey froze during the scan of my music library (>400 GB). The fix I found was to go into Tools\Options\Performance and reduce the number CPU cores to use during the scan. I reduced everything to 2 (where it had been set to All).

Since making this change I've had no further issues with MediaMonkey freezing up.

Re: MediaMonkey 'Not Responding' Windows 10

by Peke » Fri Sep 25, 2015 6:59 pm

Hi,
1751 had some issues with compatibility due the Apple updates.

MediaMonkey 'Not Responding' Windows 10

by davidpaul81 » Thu Sep 24, 2015 11:59 pm

Help!

I am running MediaMonkey for windows (4.1.8.1751) on Windows 10 64bit, i7 2.2, 8gb Ram.

All of a sudden MediaMonkey is 'Not Responding' when I plug in my iPod Nano 7th gen (ver 1.0.4PC). I disabled auto scan/sync on plug in and 'Not Responding' happens whenI click the iPod to sync or move files to it.

I have uninstalled MediaMonkey and reinstalled - same error.
Installed version 4.1.7.1741 and the error still occurred.

I installed the debug version, however no error report was created. Manual debug file is http://www.filedropper.com/debug

Any help is appreciated!

Edit:
Going to try to install from http://www.mediamonkey.com/forum/viewto ... 54426&sd=d and see how this goes. Will update once done

Edit again :-):
I installed 4.1.9.1761 and the problem has gone away! Yea! :)

I have no idea what was causing the issue but glad it's working.

Top