Track volume not automatically set [1897]

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Track volume not automatically set [1897]

Re: Track volume not automatically set [1897]

by jmcc » Sun Apr 26, 2020 10:14 am

Hi - following the update to 4.1.28.1905 this is now working again.

Many thanks
John

Re: Track volume not automatically set [1897]

by jmcc » Sun Mar 22, 2020 9:15 am

Hi - I've posted the link to the file via PM. Here's a screen print of the resulting screen in MM4.

Image

and here are my volume levelling settings:

Image

Let me know if you need any further details.

Best - John

Re: Track volume not automatically set [1897]

by Peke » Sun Mar 22, 2020 7:58 am

Hi,
I think I get it. Can you send me DL link in PM for one file so that I can Analyze it and post screenshot of MM before you manually add volume?

Re: Track volume not automatically set [1897]

by jmcc » Sun Mar 22, 2020 2:20 am

Hi Pavle - I'm not sure that I understand the question. I am creating a wav file from an analog source, copying it into a monitored folder and then it gets added to my library. In the past, as part of the process of adding the file to my library the "Track Volume" would be calculated and populated automatically (I have it set to add volume information to all tracks without it), but now the process just produces a ! in the "Track Volume" field. I then have to go in and set the track volume manually. There is no "Track Volume" before it is imported to MMW.

Hopefully that's clearer now - Yours John

Re: Track volume not automatically set [1897]

by Peke » Sat Mar 21, 2020 8:27 pm

Hi,
Can you read Track volume before you imported it into MediaMonkey?

Track volume not automatically set [1897]

by jmcc » Sat Mar 21, 2020 12:31 pm

In the latest version I have a problem in that when I import a new track the "Track Volume" displays as ! and I have to go in and change in manually. I have auto-setting of track volume activated. This has been working fine in previous versions. Thx John

Top