MMW5.1 - Casting to Google speakers no longer works [#20006]

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MMW5.1 - Casting to Google speakers no longer works [#20006]

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by SgtPepperman » Sun Jul 14, 2024 7:46 am

rusty wrote: Tue Jun 04, 2024 9:51 am If you're unable to provide us with a debug log of this issue, can you tell me which device you're observing this with? I have a Google Home Mini Speaker that works fine. Are you having the problem with the Google Nest Mini? Google Nest Mini 2nd gen? or Google Nest full size speaker?
On 3036, no Chromecast at all appears on MM, I have a Nest Mini 2nd gen, a Nest Hub 2nd gen, and three Chromecasts (one is 3rd gen and two are 4th gen).

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by rusty » Tue Jun 04, 2024 9:51 am

Sgt Pepperman,

If you're unable to provide us with a debug log of this issue, can you tell me which device you're observing this with? I have a Google Home Mini Speaker that works fine. Are you having the problem with the Google Nest Mini? Google Nest Mini 2nd gen? or Google Nest full size speaker?

Thanks!

-Rusty

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by Ludek » Thu May 23, 2024 7:00 am

Could you please download and install the latest debug build: https://www.mediamonkey.com/beta/MediaM ... _Debug.exe
and generate DbgView log (item 4b here: https://www.mediamonkey.com/forum/viewt ... 30&t=86643 )

i.e. start DbgView, start MediaMonkey, click the cast button on the player, wait two minutes and save the log from DebugView to a file..
Compress the log file and attach to eSupport ticket for analyzing..

Thanks!

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by SgtPepperman » Tue Mar 19, 2024 5:59 pm

Rob_S wrote: Mon Mar 18, 2024 9:55 pm Mine, being a Polk Magnifi soundbar, which was troublesome for quite some time, is actually working quite well and reliably lately on recent beta builds including 3003 an 3005, so not all bad....

If yours is not showing up, try it using VLC player, if that sees it, then it is definitely a MM problem
The Google Nest Speaker also appears on VLC. I downloaded it just to check that. But it doesn't appear on MM5.

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by Rob_S » Mon Mar 18, 2024 9:55 pm

Mine, being a Polk Magnifi soundbar, which was troublesome for quite some time, is actually working quite well and reliably lately on recent beta builds including 3003 an 3005, so not all bad....

If yours is not showing up, try it using VLC player, if that sees it, then it is definitely a MM problem

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by SgtPepperman » Mon Mar 18, 2024 6:43 pm

Lowlander wrote: Mon Mar 18, 2024 11:40 am Same here, all my Chromecast devices show.

Are the missing Chromecast devices on the same network as the TV/Chromecasts? Make sure they're not a guest wi-fi or restricted wi-fi/VLAN. Do other players on the same PC see the missing Chromecast devices?
Nope, all of them are on the same network, I checked on Google Home and Spotify as well.

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by Lowlander » Mon Mar 18, 2024 11:40 am

Same here, all my Chromecast devices show.

Are the missing Chromecast devices on the same network as the TV/Chromecasts? Make sure they're not a guest wi-fi or restricted wi-fi/VLAN. Do other players on the same PC see the missing Chromecast devices?

Re: MMW5.1 - Casting to Google speakers no longer works

by SgtPepperman » Sun Mar 17, 2024 5:36 pm

yarguy wrote: Wed May 03, 2023 6:19 am My Chromecast speakers don't even show up in the cast list at all (2679). This has been a perennial problem with versions of 5, so much so that I seldom use MM anymore. Other music players have no problem casting to Chromecast so they get used.
Same here, I can cast to TV and Chromecast, but Speakers... They don't appear at all on 3003.

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by rusty » Mon Jan 08, 2024 1:27 pm

Hi,

I use Chromecast audio regularly with MMW 5.1 (both individual devices and Groups of devices). I have observed a problem detecting devices once, but was unable replicate it after rebooting MMW :-(

If you're able to replicate after rebooting MMW, please can you share a debug log with us (see step 4b here)?

Thanks!

-Rusty

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by yarguy » Sat Jan 06, 2024 4:09 pm

tarapup wrote: Tue Jan 02, 2024 7:26 am Having the same problem, MM doesn't even show my 4 audio chromecasts units. It does show, and cast to video units. VLC has no problem showing and casting to either audio or video units, or groups. I have confirmed this on 2 computers so it doesn't appear to be a system issue (I checked settings anyway and all is proper).

I installed 3 different beta versions yesterday , with 5.1.0.2829 being the latest, and it still has the same symptoms.
Welcome to the world's poorest Chromecast implementation. Time after time users report being unable to use MM5 with Chromecast and MM support continues to blame the users even though Chromecast works fine with every other program. Time for Ventis Media to hire a programmer who actually knows how to make Chromecast work.

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by Peke » Tue Jan 02, 2024 1:35 pm

Hi,
Please, supply us with Log file.

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by tarapup » Tue Jan 02, 2024 7:26 am

Having the same problem, MM doesn't even show my 4 audio chromecasts units. It does show, and cast to video units. VLC has no problem showing and casting to either audio or video units, or groups. I have confirmed this on 2 computers so it doesn't appear to be a system issue (I checked settings anyway and all is proper).

I installed 3 different beta versions yesterday , with 5.1.0.2829 being the latest, and it still has the same symptoms.

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by Peke » Sun Dec 31, 2023 8:33 pm

Hi,
The best way would be to Open support Ticket and supply us with compressed (ZIP) full debug log as described at viewtopic.php?f=30&t=86643 (eg. logging before MM is started till error pops out)

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by davru » Sun Dec 31, 2023 4:20 pm

Read somewhere on here that build 5.1.0.2829 had some new fix for this problem. Unfortunately, it still occurs. Message shown is "The xxxx player is turned off or inaccessible". Casting stops as far as sound coming out of the Chromecast Audio device.

I can download the debug and run it if it helps. Last time I used 2829 it ran for hours with no problem. This time maybe and hour and the casting stopped with the above message.

Dave

Re: MMW5.1 - Casting to Google speakers no longer works [#20006]

by RoyMotteram » Sun Dec 24, 2023 7:56 am

Peke wrote: Thu Jul 13, 2023 9:03 am Hi,
You can simply install latest version of MM 5.1 from http://www.mediamonkey.com/forum/viewto ... 86639&sd=d and make it portable installation, which will not interfere with your normal installation, but on first start you can import MM5 library so it will have same information as normal install and you can test casting to google speakers.
This has fixed it for me. Casting to a group of Google devices (display & 2 Chromecast Audio) works perfectly. Many thanks to the team.

Top