Doubloons after 1st scan

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Doubloons after 1st scan

by rusty » Thu Jul 03, 2003 8:44 pm

Resolved in Beta 4.

by Octopod » Fri Jun 13, 2003 12:00 pm

When i installed the b1.503, i cleared the previous SDB's library (File/Clear) and started a new scan of all my drives. But SDB's INI files were not overwritten by the installation so i had the "File monitor" already configured (scan at startup activated).

I think that's the reason why (and actually, i reproduced it this way).

Hope this can help.


Octopod-

by jiri » Sun Jun 08, 2003 4:32 pm

Re. the first issue - can you reproduce this issue and describe for which tracks did it happen?

The second issue will be ok in the next release.

Thanks,
Jiri

System contextual menu

by Octopod » Fri Jun 06, 2003 6:02 pm

I forgot to notice i have problems to access the system contextual menu (right click from S-DB button in XP's task bar). The frame pops then immediately disapears. After a lot of clicks i sometimes can use it.

Don't think i observed this with b1.500.

Time for me to go to bed... :P

Octopod-

Doubloons after 1st scan

by Octopod » Fri Jun 06, 2003 5:01 pm

Hi,

I tested the b1.503 and observed some MP3 tracks where added twice in some albums (same tags in the tree). Removing the album and re-scanning it is ok.

Octopod-

Top