Search found 37 matches

by MikeGahrns
Mon Aug 10, 2020 7:28 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Single Line Display for now playing? [#16885]
Replies: 5
Views: 411

Re: Single Line Display for now playing?

I would like, however, a separate now playing window. This is one of the features that I miss from WinAmp. Having separate, modular windows for each section.
+1 for allowing the option to have separate modular windows for each section.
by MikeGahrns
Mon Jul 27, 2020 1:29 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Right Click Delete/Remove Playlist doesn't work
Replies: 11
Views: 354

Re: Right Click Delete/Remove Playlist doesn't work

Ok, this is a weird one. To answer Drakinite's questions: I was running 175% scaling when the bug 100% consistently repro'd. However, the bug 100% consistently repro'd regardless of whether MM was maximized or not. I then went to 100% scaling. The dialog box was NOT clipped. I then went back to 175%...
by MikeGahrns
Mon Jul 27, 2020 12:42 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Drag and Drop between multiple instances
Replies: 2
Views: 168

Re: Drag and Drop between multiple instances

I spend a lot of time carefully creating playlists. In doing so, I like to spend time in picking the next song I should place after the current song in a playlist. It is very helpful to have separate windows of the playlist I am working on, and other windows with pools of potential songs to place af...
by MikeGahrns
Sun Jul 26, 2020 7:32 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Right Click Delete/Remove Playlist doesn't work
Replies: 11
Views: 354

Re: Right Click Delete/Remove Playlist doesn't work

The problem is different than what is described in the above thread. For this particular bug, if I start MM5, Right click on the playlist tree, the right click context window is fully displayed (unlike in the other thread where the right border is cut off). If I select "Remove Delete" from the conte...
by MikeGahrns
Sat Jul 25, 2020 8:03 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Right Click Delete/Remove Playlist doesn't work
Replies: 11
Views: 354

Re: Right Click Delete/Remove Playlist doesn't work

I deleted the "persistent.json" file and got the same results.

Here is a link to the clipped dialog box: https://imgur.com/gallery/4vTCi2b
by MikeGahrns
Sat Jul 25, 2020 7:55 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Drag and Drop between multiple instances
Replies: 2
Views: 168

Drag and Drop between multiple instances

I know there has been lots of fixes in this area lately and a few re-opening of bugs here. While your looking at this area, one thing that still doesn't work is to drag from one instance of MM5 to another instance of MM5. When the pointer moves from one instance of MM5 to the other, the pointer chan...
by MikeGahrns
Sat Jul 25, 2020 7:12 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Right Click Delete/Remove Playlist doesn't work
Replies: 11
Views: 354

Right Click Delete/Remove Playlist doesn't work

Repro Steps: From the playlist tree, select a playlist, right click, choose "Remove Delete" Result: A clipped dialog box showing "Are you sure you want to remove pl...." with the text truncated and no "Yes" or "No" buttons. NOTE: If you select the playlist, and hit the delete key you get a non-clipp...
by MikeGahrns
Sun Jul 12, 2020 9:21 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Move/Copy between playlists not working to first position in destination playlist [#16816]
Replies: 1
Views: 198

Move/Copy between playlists not working to first position in destination playlist [#16816]

Was testing the new move functionality between playlists and came across this bug.... It happens on both Move and Copy. To Repro: Right Click Edit to open Playlist1 and Playlist2 Drag any song from Playlist 2 to the first position in Playlist 1 Result: The cursor will change and the drop target area...
by MikeGahrns
Tue Jul 07, 2020 10:53 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: MM5 Not exporting empty playlists
Replies: 2
Views: 353

Re: MM5 Not exporting empty playlists

Weird. In MM4 Tools, Scripts, Export All Playlists ... exports empty playlists for me.

But I did look at other add-on scripts to help manage playlists, so perhaps they did something here.

Anyways, glad to see it added. Thanks!
by MikeGahrns
Sun Jul 05, 2020 7:25 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: MM5 Not exporting empty playlists
Replies: 2
Views: 353

MM5 Not exporting empty playlists

To Repro: From the Playlists root, right click, select Export All Playlists Result: .m3u files are created only for playlists that have songs in them. Expected: At a minimum, I would expect a .m3u file matching the playlist name to be created for each playlist. If the playlist has no songs in it, th...
by MikeGahrns
Thu Jun 18, 2020 7:52 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Email notifying of new beta build pointing to old build
Replies: 2
Views: 218

Re: Email notifying of new beta build pointing to old build

Yeah,I think lowlanders reply explains what was happening and it was user error on my part. When I click on the link in the email, my screen resolution is such that I only saw the post of April 19th. I didn't notice that there was a scroll bar and subsequent posts with newer builds. Sorry for the no...
by MikeGahrns
Thu Jun 18, 2020 3:08 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Moving songs while editing playlists doesn't work [#16733]
Replies: 1
Views: 260

Moving songs while editing playlists doesn't work [#16733]

Repro steps: Select playlist1, right click, Edit playlist Select playlist2, right click, Edit playlist With both playlists showing in their edit windows, select a song from playlist1 and drag it to playlist 2. Hold the Shift key, so that instead of a copy, the operation should be a move. The plus si...
by MikeGahrns
Thu Jun 18, 2020 2:58 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Email notifying of new beta build pointing to old build
Replies: 2
Views: 218

Email notifying of new beta build pointing to old build

I was going to report a bunch of regression problems I saw, and then I realized I was running an old build. In trying to figure out how that happened, I think it was because I just blindly installed off of the latest email notification I rec'd about a new beta build. Excerpt from email: You are rece...
by MikeGahrns
Sat Jun 13, 2020 12:41 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Error after install and start [#16716]
Replies: 6
Views: 506

Re: 2256: error after install and start

Same here. This build is totally broken for me and won't start. Need to kill with Task Manager. I've sent the logs. Error was something like "Cannot read property 'waveform' of undefined.
by MikeGahrns
Mon May 25, 2020 4:50 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: display problems when using two monitors with different resolutions
Replies: 43
Views: 8769

Re: display problems when using two monitors

FWIW I am still seeing the problem. As to theory it may be related to having different size monitors, I do fit into this category. My main monitor is 3840x2160 and my auxiliary monitors are 2560x1440