Search found 48 matches

by AliZ
Mon Nov 12, 2012 1:54 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: can't find mediamonkey_debug.exe
Replies: 4
Views: 1109

can't find mediamonkey_debug.exe

I want to report a bug and installed the 4.07.1511 Debug but I can't find the mediamonkey_debug.exe.
I think normally the debug.exe should be in the program files \ mediamonkey folder. no debug.exe there.
Can someone please help me?
by AliZ
Sun Nov 11, 2012 2:16 pm
Forum: Need Help with Device Synchronization?
Topic: SD Card no longer shown as device to sync
Replies: 6
Views: 778

Re: SD Card no longer shown as device to sync

yes, before, during MM is running, after. Everytime the SD card gets the normal drive letter. It is shown unter "Computer" with the drive letter, but not shown for syncing
by AliZ
Sun Nov 11, 2012 1:56 pm
Forum: Need Help with Device Synchronization?
Topic: SD Card no longer shown as device to sync
Replies: 6
Views: 778

Re: SD Card no longer shown as device to sync

It's a Micro sd Card in an sd Adapter. Everythings Works only mm don't Shows ist for syncing. That' s the Strange Thing. Two or three days ago it was still shown.
by AliZ
Sun Nov 11, 2012 11:00 am
Forum: Need Help with Device Synchronization?
Topic: SD Card no longer shown as device to sync
Replies: 6
Views: 778

SD Card no longer shown as device to sync

Hi,
suddenly my SD card which was shown as an external device for syncing in no longer shown. All devices are activated in Options\External devices.
Any suggestions?
I'm going crazy. :(
Thx in advance.
AliZ

PS: using 4.07.15010 on Win8 Pro 64 Bit.
by AliZ
Fri Jul 20, 2012 10:07 am
Forum: Need Help with Device Synchronization?
Topic: Samsung Galaxy S3 sync
Replies: 264
Views: 76601

Re: Samsung Galaxy S3 sync

I will report the bug like described here: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
by AliZ
Thu Jul 19, 2012 2:34 pm
Forum: Need Help with Device Synchronization?
Topic: Samsung Galaxy S3 sync
Replies: 264
Views: 76601

Re: Samsung Galaxy S3 sync

I have also these stange behaviours with my S2. Before 4.0.6.1501 it worked perfect, but I don't know which version I had previously installed. Now after synching music seems to be there but now for every song a pla playlist was created, the tags are not synced properly, nearly all playlists are emp...
by AliZ
Tue Jan 31, 2012 12:45 pm
Forum: Need Help with Device Synchronization?
Topic: How to transfer device config incl sync list to new device?
Replies: 1
Views: 335

How to transfer device config incl sync list to new device?

Hi,
I want to transfer my auto sync list from my old device to my new one? Can someone please tell how? Export and import device settings includes not the auto sync list.
Thanks in advance
Alexander
by AliZ
Wed Jan 04, 2012 4:45 am
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1477
Views: 614912

Re: Backup 5.8 - Updated 27/10/2010

These values come from MM, the script asks MM for the location of the files it is using. If you don't think these paths are correct, I'd make sure MM is setup correctly. How to make sure that MM is setup correctly?? This seems for me, that there are some registry settings without the path of MM3. I...
by AliZ
Tue Jan 03, 2012 3:22 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1477
Views: 614912

Re: Backup 5.8 - Updated 27/10/2010

Hi,
I installed MM4 in a different dir to keep the installation of MM3. In the settings of the Backup util I can't edit the path at the top. Can I change this anywhere? I already changed it in the two backup.vbs files, but nothing changed.
Any suggestions?
thx in advance.
AliZ
by AliZ
Wed Nov 16, 2011 11:35 am
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1477
Views: 614912

Re: Backup 5.8 - Updated 27/10/2010

gpzbc wrote:Trixmoto,
Do you plan to make this officially compatible with MM4? I know Nynaevelan posted an easy workaround, but the average user may not figure it out.
Thanks!
can you please post the topic for the workaround? thx
by AliZ
Mon Sep 05, 2011 2:38 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1477
Views: 614912

Re: Backup 5.8 - Updated 27/10/2010

gpzbc wrote:I noticed that the box isn't checked for "Output Archive". Try checking that box and see if it works.
Yeah, now it works. THANKS!!
by AliZ
Wed Aug 31, 2011 3:55 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1477
Views: 614912

Re: Backup 5.8 - Updated 27/10/2010

gpzbc wrote:Can you take a screenshot of your Backup settings? Are you getting an error message, or just no zipped folder?
just no zipped folder.
Image
by AliZ
Wed Aug 31, 2011 8:01 am
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1477
Views: 614912

Re: Backup 5.3 - Updated 15/01/2010

Well the main reasons that the zip hasn't been created are... 1) The "XZip.dll" could not be registered, although I'd expect you to get a warning about this as well - to fix this you can register it manually. 2) The script does not have write permission to the folder that you have specified the zip...
by AliZ
Sat Mar 26, 2011 7:25 am
Forum: Need Help with Addons?
Topic: RegExp Find & Replace 4.3 w/ 253 presets (2011-07-06) [MM2+]
Replies: 1503
Views: 616145

Re: RegExp Find & Replace 4.1 w/ 217 presets (2011-03-03) [M

Hi, I want to remove some duplicate entries in the genre field. I've searched for a preset like "Remove duplicate entries in multi-item field <into field>. Unfortunately I can't find something like that? Does anyone know how to to that? Is there a preset to use or can someone post the preset? Thx in...
by AliZ
Wed Aug 12, 2009 1:41 pm
Forum: Need Help with Device Synchronization?
Topic: Prepare file list takes 30 minutes
Replies: 3
Views: 674

Re: Prepare file list takes 30 minutes

I tried the lastest version but nothing changed. The same strange behaviour.
Any suggestions? Trying debug version? How?
Need of some additional infos? Running vista.

THX
AliZ