Search found 90 matches

by MetalFrog
Wed Feb 19, 2014 3:25 am
Forum: Artwork
Topic: MetalFrog Skin - Big Buttons Bright Orange Color
Replies: 9
Views: 7010

Re: MetalFrog Skin - Big Buttons Bright Orange Color

Sorry about forgetting to upload the skin! http://1drv.ms/1c2duz3
by MetalFrog
Sat Nov 02, 2013 9:17 pm
Forum: Artwork
Topic: MetalFrog Skin - Big Buttons Bright Orange Color
Replies: 9
Views: 7010

Re: MetalFrog Skin - Big Buttons Bright Orange Color

Hey man, did you ever finish up the skin? I got tired of the orange, and redid it as a red skin, and when MM4 came out, my skin was pretty ruined. I tried making it work with the updated Gilded, but I had some big problems with it, and decided to mix my player into the Photoshop skin that Monkey ma...
by MetalFrog
Thu Sep 05, 2013 11:42 pm
Forum: Artwork
Topic: My Skin Causes an Access Violation. Why?
Replies: 5
Views: 3050

Re: My Skin Causes an Access Violation. Why?

Yeah, I don't know what happened. I can edit in a folder then zip it to use it for production, it's just tedious when you're trying to tweak certain areas and checking to see if the change works. :lol: I'm at a point where it's close enough to what I want so I've got it zipped up as an msz and just ...
by MetalFrog
Wed Sep 04, 2013 2:22 am
Forum: Artwork
Topic: My Skin Causes an Access Violation. Why?
Replies: 5
Views: 3050

Re: My Skin Causes an Access Violation. Why?

I'd like to say I figured this out, but I didn't. It works when I zip up the skin and use it as an msz file, so I'm just editing and saving the zip to keep it working.
by MetalFrog
Thu Aug 22, 2013 5:48 pm
Forum: Artwork
Topic: My Skin Causes an Access Violation. Why?
Replies: 5
Views: 3050

Re: My Skin Causes an Access Violation. Why?

Oh, right, I left out the empty pixel in the top left of my new images. I'll have to remake them and see if it fixes it.

Thanks for the nudge!
by MetalFrog
Thu Aug 22, 2013 6:21 am
Forum: Artwork
Topic: My Skin Causes an Access Violation. Why?
Replies: 5
Views: 3050

My Skin Causes an Access Violation. Why?

I've been working on an updated version of my personal skin , and whenever I go from the micro player to the fullsize player, I get an access violation. I've spent hours checking image dimensions and the defined sizes, hoping it was something like I had a problem with ages ago , but I've found nothi...
by MetalFrog
Tue May 07, 2013 3:58 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: UPNP Stopped working quite randomly.
Replies: 8
Views: 1802

Re: UPNP Stopped working quite randomly.

Installed the 5/5 build of MMW and it fixed itself.

/me shrugs

All good again (for now! dun dun dunnnnnn)
by MetalFrog
Sun May 05, 2013 8:30 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: UPNP Stopped working quite randomly.
Replies: 8
Views: 1802

Re: UPNP Stopped working quite randomly.

I'm running Cyanogenmod 10.1 on my Kindle. Haven't flashed since early April, so that hasn't changed. I'm going to give a fresh start a shot and see what happens.
by MetalFrog
Sun May 05, 2013 1:08 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: UPNP Stopped working quite randomly.
Replies: 8
Views: 1802

Re: UPNP Stopped working quite randomly.

It's entirely local wi-fi, and no changes have been made to the router config. All of my hard-wired devices have static ips that haven't haven't changed. Is there a way to clear out the device list and try accessing from scratch to go through the approval process again? I'm thinking there's somethin...
by MetalFrog
Sat May 04, 2013 6:29 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: UPNP Stopped working quite randomly.
Replies: 8
Views: 1802

Re: UPNP Stopped working quite randomly.

Lowlander wrote:Is the device enabled on the Devices tab?
Indeed.
by MetalFrog
Sat May 04, 2013 5:09 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: UPNP Stopped working quite randomly.
Replies: 8
Views: 1802

UPNP Stopped working quite randomly.

I haven't changed any settings in MMW, but when I try to stream music on my device, I just get an "Access Denied" message when I connect to the server. I've tried clearing the cache on the app, and tried various configurations of sharing with all devices, allowing external IPs, and nothing seems to ...
by MetalFrog
Tue Aug 23, 2011 11:57 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1411] Play Randomly Stops [#8178]
Replies: 28
Views: 5990

Re: [1411] Play Randomly Stops [#8178]

alirezanoori wrote:I can confirm this too. Happens to me a lot. I've sent a few debug lots with MM debug version. I think its related to the song fading transition effect.
I have that disabled.
by MetalFrog
Tue Aug 23, 2011 11:02 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1411] Play Randomly Stops [#8178]
Replies: 28
Views: 5990

Re: [1411] Play Randomly Stops [#8178]

Just chiming in with another confirmation. Started for me in 1421, continues in 1422. It's always after a song, and I only use the micro player. It's the way it works if I use "stop after current" so the playlist progresses to the next song, but the playback stops. It's happened about four times si...
by MetalFrog
Tue Aug 23, 2011 10:10 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1411] Play Randomly Stops [#8178]
Replies: 28
Views: 5990

Re: [1411] Play Randomly Stops [#8178]

Just chiming in with another confirmation. Started for me in 1421, continues in 1422. It's always after a song, and I only use the micro player.

It's the way it works if I use "stop after current" so the playlist progresses to the next song, but the playback stops.
by MetalFrog
Sat Apr 16, 2011 2:53 am
Forum: Artwork
Topic: "Converting" an MM3 skin to work on MM4
Replies: 5
Views: 2721

Re: "Converting" an MM3 skin to work on MM4

Your player doesn't work in MM3 either. I looked at your player.mskn file, the PlayerBackground object is not correctly defined. Also, your Microplayer does not have text color set to white for CurArtist or CurTitle objects in Microplayer.mskn. That's why they show as black. (you need to config the...