Search found 291 matches

by martialartsguy
Sun May 30, 2021 10:01 am
Forum: Need Help - MMW5
Topic: Losing settings after update
Replies: 3
Views: 71

Re: Losing settings after update

Got it, thanks. I don't use any of the registry cleaners mentioned. Perhaps this is due to a crash or perhaps a windows update that auto restarts the PC?
by martialartsguy
Sat May 29, 2021 6:40 pm
Forum: Need Help - MMW5
Topic: Losing settings after update
Replies: 3
Views: 71

Losing settings after update

I've now had MM5 for a few weeks and like it so far. However, apparently I'm losing all my settings (file location, views, skins, etc.) when the program auto-updates (which it's done 2 times this week apparently). Is there a way to keep the user settings when an update goes through or am I missing s...
by martialartsguy
Mon May 03, 2021 1:16 pm
Forum: Need Help - MMW5
Topic: Autoplaylists not sorting by random [#14553]
Replies: 4
Views: 211

Re: Autoplaylists not sorting by random

I put in a ticket request for this. :)
by martialartsguy
Mon May 03, 2021 9:41 am
Forum: Need Help - MMW5
Topic: Autoplaylists not sorting by random [#14553]
Replies: 4
Views: 211

Re: Autoplaylists not sorting by random

I think that if you enable the '[x] Limit to: X files Selected by: [Random track (auto-refresh)]' row then it will work for you? In MM5 only the "auto-refresh" variants are doing the permanent random behaviour like in MM4 Thanks Ludek, you're right, and that does appear to fix the issue. It's too b...
by martialartsguy
Sun May 02, 2021 6:44 pm
Forum: Need Help - MMW5
Topic: Autoplaylists not sorting by random [#14553]
Replies: 4
Views: 211

Autoplaylists not sorting by random [#14553]

I've updated from MM4 to 5, and liking it so far. However, there are a number of autoplaylists (all imported) I have that are sorted by Random. Despite this, they do not randomize the list of songs. MM4 seemed to do this on the fly when you'd click away and then back to the playlist. Am I doing some...
by martialartsguy
Wed Feb 24, 2021 7:07 pm
Forum: Need Help? (mmw)
Topic: Create autoplaylists based on various occasion tags
Replies: 2
Views: 354

Re: Create autoplaylists based on various occasion tags

Lowlander wrote: Wed Feb 24, 2021 7:01 pm There is no method to automatically create AutoPlaylists within MediaMonkey. I don't think there is an Addon for this either.

You can Copy & Paste AutoPlaylists and then just edit the Occasion Criteria as needed.
Right, that's pretty much what I've been doing. Oh well, thanks anyway!
by martialartsguy
Wed Feb 24, 2021 7:00 pm
Forum: Need Help? (mmw)
Topic: Create autoplaylists based on various occasion tags
Replies: 2
Views: 354

Create autoplaylists based on various occasion tags

Hi, longtime MMer here. I'm trying to auto-create a bunch of playlists (preferably autoplaylists) based on the Occasion tag (for example, the tags "Back RQ", "Scifi Back RQ" should all have their own separate autoplaylists. I couldn't really find a script to do this. Does anyone know of one, or a wa...
by martialartsguy
Wed Feb 03, 2021 10:45 am
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1496
Views: 661761

Re: Backup 6.0 - Updated 01/07/2014

Hi, Have you opened "C:\Users\{me}\AppData\Roaming\MediaMonkey\Auto\Backup.vbs" in notepad and check what path plugin searches. Also check plugin options for invalid paths. Just installing it after deleting all Backup files, it appears that the error exists in this part: Sub CleanUp(par,del) '0=ask...
by martialartsguy
Tue Feb 02, 2021 6:58 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1496
Views: 661761

Re: Path not found at launch

At launch, I get the following error: Error #76 - Microsoft VBScript runtime error Path not found File: "C:\Users\{me}\AppData\Roaming\MediaMonkey\Auto\Backup.vbs", Line: 1730, Column 2 https://drive.google.com/file/d/1JZTbQFDi2OaqMNKj1-tFQGEmVf4rC0Mo/view?usp=sharing What path is it looking for? T...
by martialartsguy
Tue Nov 03, 2020 7:29 pm
Forum: Need Help with Addons?
Topic: Magic Nodes 4.2 w/ 380 masks & real GUI (2011-07-01)[MM2+]
Replies: 2483
Views: 903232

Re: Magic Nodes 4.2 w/ 380 masks & real GUI (2011-07-01)[MM2+]

Hi there, Big fan of Magic Nodes! I'm trying to create a node with all music (non-classical) that is rated 5 stars, in individual playlists by Artist. I managed to do this mask: Rating, Album Artist|Position:First child|Filter:<Path> Like '%Other Music%'\<Rating|Sort order:Desc|Statistic:Count(All)>...
by martialartsguy
Tue Aug 04, 2020 9:29 am
Forum: Need Help with Addons?
Topic: RegExp Find & Replace 4.3 w/ 253 presets (2011-07-06) [MM2+]
Replies: 1531
Views: 665349

Re: RegExp Find & Replace 4.3 w/ 253 presets (2011-07-06) [MM2+]

Could you please show me what the original Preset 4 (Remove specified string from <Into Field) is supposed to be in the Mediamonkey.ini? I somehow screwed this up and have no "Source Field", only the "Destination Field" or can I fix this in another way? Here's a screenshot of the fields in the scri...
by martialartsguy
Fri May 15, 2020 12:22 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1496
Views: 661761

Re: Masks

Where can I find a complete list of masks for saving backups (via script) to a directory. I just installed on a new machine and can't seem to find the way I had it before, where it was "<Media Monkey Version Number> <Year> <Month> <Date> <Time>", and it was done with single letters, if I recall. Al...
by martialartsguy
Thu Apr 23, 2020 9:49 am
Forum: Need Help with Device Synchronization?
Topic: Unable to connect to server
Replies: 9
Views: 3206

Re: Unable to connect to server

Thanks Peke,

I'll give that a shot today!
by martialartsguy
Wed Apr 22, 2020 12:20 pm
Forum: Need help (mma)
Topic: MMA Pro?
Replies: 3
Views: 1456

Re: MMA Pro?

MMA 1.3.7.0906

Correct: I did a fresh reinstall, so it was directly from the Google Play store.
by martialartsguy
Wed Apr 22, 2020 11:46 am
Forum: Need Help with Device Synchronization?
Topic: Unable to connect to server
Replies: 9
Views: 3206

Re: Unable to connect to server

My PC is direct ethernet to my modem, buuuuut, I do have Google WiFi throughout the house (which the Galaxy S10 is connected to). I've never had an issue with it in the past. NOTE : I restarted MM4 and this time it connected, but once syncing is done I'm guessing that if I sync again on this same in...